FORUMS

Help installing PAC-man 4.4.4 beta

7 posts
Thanks Meter: 1
 
By PsychopathMx, Junior Member on 7th July 2014, 02:50 PM
Post Reply Subscribe to Thread Email Thread
i want to install PAC-man 4.4.4 beta, in my samsumg galaxy SIII mini, my phone is rooted and i can access to recovery mode via CMW, but everytime im flashing the new room it propms an error that says that something like this "modules cant be updated external sd error" well something like that, i 1st tougth it was the sd card, i changed it for another and the same error happened, i re download the rom, i also dl vanir rom and the same error appears, i am missing something? my phone is brand new, do i need to flash a kernel?
 
 
7th July 2014, 06:57 PM |#2  
tobi-19777's Avatar
Senior Member
Flag Nordhessen
Thanks Meter: 95
 
More
Try internal sd card!
7th July 2014, 09:40 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by tobi-19777

Try internal sd card!

i did what you suggested but it happend the same error, here are some pictures, i tried rom, pac man and vaniti, same error, i dl the roms again.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140707_153326.jpg
Views:	26
Size:	257.7 KB
ID:	2838924   Click image for larger version

Name:	IMG_20140707_153537.jpg
Views:	22
Size:	255.8 KB
ID:	2838926  
7th July 2014, 09:43 PM |#4  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter: 234
 
More
Quote:
Originally Posted by PsychopathMx

i did what you suggested but it happend the same error, here are some pictures, i tried rom, pac man and vaniti, same error, i dl the roms again.

Try TWRP 2.7.1.0 recovery by NovaFusion
7th July 2014, 09:46 PM |#5  
mauam's Avatar
Senior Member
Thanks Meter: 7,190
 
More
Quote:
Originally Posted by PsychopathMx

i did what you suggested but it happend the same error, here are some pictures, i tried rom, pac man and vaniti, same error, i dl the roms again.

It seems the famous status 7 error. Take a look here or search for more here

---------- Post added at 09:46 PM ---------- Previous post was at 09:45 PM ----------

Quote:
Originally Posted by xXPR0T0TYPEXx

Try TWRP 2.7.1.0 recovery by NovaFusion

Or try that too.
7th July 2014, 10:52 PM |#6  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by xXPR0T0TYPEXx

Try TWRP 2.7.1.0 recovery by NovaFusion

I follow your advice and it worked thanks a lot.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes