Post Reply

[Q] Galaxy S3 Mini Help - Youtube and Netflix not working after root

OP tehgreenwyrd

17th August 2014, 06:29 PM   |  #1  
OP Junior Member
Flag Rock Hill
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
More
I have a S3 Mini I8190 international model, which I recently rooted and installed CWM and Cyanogenmod version 11-20140520-Unofficial-golden. It also updated my phone to Kitkat 4.2.2 during the process. My kernel version is 3.0.101-novafusion+build@novafusion.pl #1.

Everything works on my phone except for the following issues:

Youtube will play ads once in a while, but when the video tries to start I get the error 'There was a problem while playing. Touch to retry.'
I was able to install another app, FREEdi Youtube Player. It will play videos fine, but I want the official Youtube app to work correctly. All of the other Google apps, such as Maps, Books, Drive, Gmail, and Google+ seem to work without issue.

Netflix does not work. The app will open and let me browse the movies and add items to my list. It will not play any videos, and gives me the error 'Playback could not be started. If the problem persists, please restart your device and try again. (1018).' It does not help to restart the device.

My Play Store will allow me to download and install apps with no issue. The problem is that the icons for the apps seem to have been corrupted.

More information - The first time that I rooted the device and installed the files shown on the instructions page, I installed both Google Apps files* in the order shown on the page. It was not clear on which one to install so I did both. All of the errors I described happened then. I tried to do it again with just the stock Google app file, and my keyboard would not work. I couldn't get past the setup screen after installation. I tried it with just the full Google app file, and all of these errors happened with that too. Currently, the phone has both app files installed in the order that was listed on the instructions.

I would really like to keep kitkat 4.2.2, but if it is not possible, I will just unroot my phone and put everything back to stock settings and ROMs.

If you need any more information, please let me know.

*It seems I cannot post links yet. I can pm the link if possible. The first app was listed as Google Apps (Full) and the second was listed as Google Apps (Stock).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes