Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,054 Members 40,159 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone wont turn on after hanging while watching a video

Tip us?
 
hleotangco
Old
(Last edited by hleotangco; 10th July 2014 at 07:07 AM.) Reason: update
#1  
hleotangco's Avatar
Member - OP
Thanks Meter 7
Posts: 60
Join Date: Jul 2012
Phone [Q] Phone wont turn on after hanging while watching a video

Hi there. I really hope someone can shed some light into this big problem I'm having.

I'm running CM11 with TWRP as my custom recovery.

Earlier today, I was streaming a video with flash. Then the video hanged but the kept playing. Nothing happened when I pressed the back button, menu or power. So I pressed and held the power button until the phone turned off. Then it wouldn't turn on again. I thought that the phone just locked and got stuck so I removed the battery. But it still wouldn't turn on. I can't even go to recovery or download mode. I tried plugging it in to a charger just to see if by some miraculous reason the battery completely drained, but still nothing. So that's what happened. It was working perfectly fine until it hanged.

I hope someone can tell me what happened to my phone...

Thanks,
Harold

update: I tried plugging my phone into a my laptop and I keep hearing the usb connect/eject sound. It seems like the phone is trying to turn on but can't. I removed it, removed/reconnected the battery, tried to go to download mode, but nothing happened, then I connected it again to my laptop but I can't hear the usb sounds anymore. So I removed/reconnected the battery again then plugged it in my laptop, and the sounds are there again.

I don't know what this means. I really hope someone can help me...
 
ashus
Old
#2  
Junior Member
Thanks Meter 4
Posts: 15
Join Date: Feb 2008
Location: Ostrava
My tip would be to remove the battery for 15 minutes, then try to put it back and turn on.
 
hleotangco
Old
#3  
hleotangco's Avatar
Member - OP
Thanks Meter 7
Posts: 60
Join Date: Jul 2012
Quote:
Originally Posted by ashus View Post
My tip would be to remove the battery for 15 minutes, then try to put it back and turn on.
Already tried it.
 
ashus
Old
(Last edited by ashus; 10th July 2014 at 11:05 AM.)
#4  
Junior Member
Thanks Meter 4
Posts: 15
Join Date: Feb 2008
Location: Ostrava
I don't think it's the battery, it would at least turn the screen on for a while.
Try to put the battery in, and connect to charger (don't turn on).

I guess there is nothing else to do here, send it to RMA.
 
LuqmaanMathee
Old
#5  
LuqmaanMathee's Avatar
Senior Member
Thanks Meter 28
Posts: 186
Join Date: Nov 2013
Can't you get into download mode?
 
hleotangco
Old
#6  
hleotangco's Avatar
Member - OP
Thanks Meter 7
Posts: 60
Join Date: Jul 2012
Quote:
Originally Posted by LuqmaanMathee View Post
Can't you get into download mode?
I can't get into any mode. And as I've mentioned above, when I plug it in my computer, it makes the usb sound, like I'm continuously plugging and unplugging it.

Odin is not recognizing it, even Kies.
 
LuqmaanMathee
Old
#7  
LuqmaanMathee's Avatar
Senior Member
Thanks Meter 28
Posts: 186
Join Date: Nov 2013
Quote:
Originally Posted by hleotangco View Post
I can't get into any mode. And as I've mentioned above, when I plug it in my computer, it makes the usb sound, like I'm continuously plugging and unplugging it.

Odin is not recognizing it, even Kies.
Try using a jig.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes