Exclamation Problem with GPS in non stock ROMS

Hi togehter,

I bought a Galaxy S3 Mini i8190N from an offer here in germany last month, the phone has a sim net lock. First of all I am experienced with flashing custom roms. But for my issue I never found any available topic.

I had no problem rooting the device and I can also install and run several custom roms, but for non stock roms I never see any satellites in view (GPS Test, GPS status & etc.) Everything else runs fine, WLAN, BT etc.
I tried to change the ntp pool settings to germany / europe, but this doesn't help (Faster fix, also manually system/etc/gps.conf).

In stock roms / custom stock roms GPS is working fine and I get a fast fix, I see a lot of satellites.

What I also tried:
Going back to orignal stock rom. Made a hard factory reset.
I tried with Odin and also with v2.7.1.0 20140612, but this also does not fix the problem
Before installing non stock rom, I made a factory reset and deleted cache/system/davlik cache, but gps is never working. The symbol is appearing, if a app wants to access GPS and I also changed in gps settings to high resolution.

Does anybody else have same problems?

Roms I tested Carbon, Omni, Slimrom, Cyanogenmod (MacLaw), I also tried Omnirom from goldenguy
I can provide more informations, if someone has an idea about it.