FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

180 degree rotation wicked x7.3 please help

27 posts
Thanks Meter: 15
 
By ejl2002, Junior Member on 5th August 2014, 06:48 PM
Post Reply Subscribe to Thread Email Thread
6th August 2014, 02:54 AM |#11  
6th_Hokage's Avatar
Senior Member
Flag Los Osos
Thanks Meter: 1,087
 
More
Quote:
Originally Posted by ejl2002

So I went back and unchecked everything I could in Wanan, then checked lock screen rotation and enable rotation, then installed with Xposed. Now all is well. I will do one thing at a time now on and test as I go.

There were several things checked by default I think? So something was corrupting the UI I guess. I will update if something changes, thanks for all the input.


Eric

make sure your module or any other one is up to date this can help
The Following User Says Thank You to 6th_Hokage For This Useful Post: [ View ]
 
 
6th August 2014, 03:16 AM |#12  
g_money's Avatar
Senior Member
Thanks Meter: 338
 
More
Quote:
Originally Posted by ejl2002

Either way, your helping me reach my 10 posts!!! So thank you for that also.

Lol. Then here's another bump. I remember being desperately in need of help and not being able to post. Sucked

Sent from my SPH-L710 using Xparent Cyan Tapatalk 2
The Following 2 Users Say Thank You to g_money For This Useful Post: [ View ]
6th August 2014, 03:43 AM |#13  
6th_Hokage's Avatar
Senior Member
Flag Los Osos
Thanks Meter: 1,087
 
More
Quote:
Originally Posted by g_money

Lol. Then here's another bump. I remember being desperately in need of help and not being able to post. Sucked

Sent from my SPH-L710 using Xparent Cyan Tapatalk 2

so very true sucked so much
6th August 2014, 02:37 PM |#14  
OP Junior Member
Thanks Meter: 15
 
More
I have been bricking and soft bricking for a few years now (only one hard brick thankfully) So this issue is/was very minor. It is nice to have people to help out though, I do really appreciate it! I will keep messing with this and future phones, it is fun to do, and with the community help, I am sure there will always be a fix! Or a new phone!
The Following 2 Users Say Thank You to ejl2002 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes