FORUMS

Galaxy S3 Re-partition failed

54 posts
Thanks Meter: 0
 
By ralph97, Member on 11th July 2014, 02:38 PM
Post Reply Subscribe to Thread Email Thread
Hey guys .. My galaxy s3 is bricked .. I can't access anything but download mode .. And every time I try to reflash the firmware with Odin .. A pit repartition error appears and the flashing failed .. I have tried to flash the firmware with a pit but norhing works
Please help me and tell me what should I do
Thanks
 
 
15th July 2014, 09:17 PM |#2  
bonebeatz1234's Avatar
Senior Member
rockford,il
Thanks Meter: 278
 
More
Try a different odin try downloading another version number of odin

Sent from my LG-LS980 using XDA Premium 4 mobile app
The Following User Says Thank You to bonebeatz1234 For This Useful Post: [ View ]
15th July 2014, 11:43 PM |#3  
OP Member
Thanks Meter: 0
 
More
I have tried that .. But it failed

Sent from my C6903 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes