FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

[Q] Looking for Rom.

8th July 2014, 02:45 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I am looking to downgrade from 4.4.2 to 4.1.1 and I am having trouble finding any links that are not broken for JB LJ7 4.1.1 Stock Rom. I have Sprint Galaxy S 3.

Thanks, Mystical Turkey.
 
 
8th July 2014, 02:49 AM |#2  
REV3NT3CH's Avatar
Recognized Contributor
Flag Oroville
Thanks Meter: 5,772
 
Donate to Me
More
Quote:
Originally Posted by MysticalTurkey

I am looking to downgrade from 4.4.2 to 4.1.1 and I am having trouble finding any links that are not broken for JB LJ7 4.1.1 Stock Rom. I have Sprint Galaxy S 3.

Thanks, Mystical Turkey.

An actual downgrade will brick your device with no known fix....if you can find a custom ROM based on 4.1.2 then go for it...but pure stock is a no no
The Following 2 Users Say Thank You to REV3NT3CH For This Useful Post: [ View ]
8th July 2014, 02:52 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by REV3NT3CH

An actual downgrade will brick your device with no known fix....if you can find a custom ROM based on 4.1.2 then go for it...but pure stock is a no no

Well, my reasoning behind the 4.1.1 is that I am wanting to change my MSL and tutorials state that LJ7 is needed with LG2 Radio as well. Do you know how to change MSL to 00000 from current?
8th July 2014, 05:05 AM |#4  
CNexus's Avatar
Recognized Contributor
Flag ~/android
Thanks Meter: 13,814
 
Donate to Me
More
Quote:
Originally Posted by MysticalTurkey

Well, my reasoning behind the 4.1.1 is that I am wanting to change my MSL and tutorials state that LJ7 is needed with LG2 Radio as well. Do you know how to change MSL to 00000 from current?

As far as I've heard, people have said that the procedure to do that still works on 4.4
The Following 2 Users Say Thank You to CNexus For This Useful Post: [ View ]
8th July 2014, 05:09 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by CNexus

As far as I've heard, people have said that the procedure to do that still works on 4.4

Link to procedure or tutorial for 4.4.2?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes