Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,594 Members 38,900 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Odin didn't detectet my S3, usb-debbuging not able to activate cause auf brick

Tip us?
 
siwikiwi
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Default [Q] Odin didn't detectet my S3, usb-debbuging not able to activate cause auf brick

I think i have a brick on my S3 (could start into download mode, but nothing else).
So I tried to flash a custom Recovery like CWM but Odin did not detect the phone.
I couldn't put it into USB Debugging Mode cause the phone i couldn't boot it into Android (Only the yellow Triangle).
How could i flash a new ROM or Custom Recovery?
 
TheKryptonite
Old
#2  
TheKryptonite's Avatar
Senior Member
Thanks Meter 108
Posts: 497
Join Date: Sep 2012
Try installing the Samsung drivers.

Are you referring to this screen?

The Following User Says Thank You to TheKryptonite For This Useful Post: [ Click to Expand ]
 
roirraW "edor" ehT
Old
#3  
roirraW "edor" ehT's Avatar
Senior Member
Thanks Meter 1,729
Posts: 3,364
Join Date: May 2010
Location: Columbus, OH
Quote:
Originally Posted by siwikiwi View Post
I think i have a brick on my S3 (could start into download mode, but nothing else).
So I tried to flash a custom Recovery like CWM but Odin did not detect the phone.
I couldn't put it into USB Debugging Mode cause the phone i couldn't boot it into Android (Only the yellow Triangle).
How could i flash a new ROM or Custom Recovery?
If you can get I download mode, I doubt if it's bricked.

[BATTERY] Plasma Battery! 🆕🆒🆓 & wickeddecimalbarwide_colors

Charging still shot


n00b-xda-disciple's Wicked X Video review

Sent from my Sprint Samsung Galaxy SIII on TouchWiz 4.4.2 with Conquest: Singularity v2.2, Ktoonsez' latest kernel and the latest Philz Touch Recovery.
The Following User Says Thank You to roirraW "edor" ehT For This Useful Post: [ Click to Expand ]
 
siwikiwi
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
Quote:
Originally Posted by TheKryptonite View Post
Try installing the Samsung drivers.

Are you referring to this screen?
Yes i come to this screeen, and i tried it first with the Samsung Drivers from the Samsung Homepage (only the drivers)
and than with installing Kies (and shuted down the processes/services).
My OS is Windows 7 Ultimate 64bit.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes