FORUMS

Problems flashing on every recovery

15 posts
Thanks Meter: 1
 
By TavisC, Junior Member on 4th March 2015, 02:28 AM
Post Reply Subscribe to Thread Email Thread
Hopefully someone can help. I'm having problems flashing roms (Candy, Beanstalk, and AICP) on three separate recoveries (CWM, Philz Touch, and TWRP.) Try as I might, I can't pin down the problem. All the recoveries are the latest official versions, and the ROMs are the latest as of the time of this post.

First up, TWRP. It won't mount any partition, no matter what ROM I'm trying.
  • Can't mount /system
  • Can't mount /cache
  • Can't mount /data
  • Etc

I'm having the same issue with Philz and CWM, which makes me think its a CWM problem, since Philz is based on CWM (AFAIK.) When trying to flash either Beanstalk or AICP, it gives the error

"Flashing SuperSU...
unmount of /system failed; no such volume
script succeeded: result was (0.200000)
Install from sdcard complete"

However, nothing is actually installed, and my SG3 goes into a bootloop if I try to reboot out of recovery. It only gives me the error on AICP and Beanstalk though, and installs Candy just fine.

To sum it up;
  • TWRP can't install any rom
  • CWM and Philz can install Candy, but not AICP or Beanstalk
  • All the recoveries can backup and restore with no problem

Anyone have any ideas? I'm trying to get into Lollipop, and I'd like to try a few different ROMs out, but I can't figure out whats wrong with my phone.
 
 
30th July 2015, 11:52 PM |#2  
cospalet's Avatar
Junior Member
Thanks Meter: 0
 
More
Hi
Last edited by cospalet; 31st July 2015 at 12:05 AM.
31st July 2015, 05:19 PM |#3  
fjbredt88's Avatar
Junior Member
Flag Buffalo
Thanks Meter: 0
 
More
Quote:
Originally Posted by cospalet

Hi

Was your *bump* because your having the same/similar issue?

If so, what baseband do you currently have, and rom are you currently on?

Sent from my SPH-L710 using Tapatalk
31st July 2015, 06:35 PM |#4  
cospalet's Avatar
Junior Member
Thanks Meter: 0
 
More
Sorry i had a drunk moment and posted in the wrong thread

Sent from my SPH-L710T using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes