Post Reply

[Q] ROMs issue

OP framedtke

6th July 2014, 01:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
I have an AT&T Galaxy S3 with Android 4.4.2. I used Towelroot to root my phone and it worked really well. My only concern is about which ROMs to use. It looks like most ROMs for the S3 are for android 4.3 and not what I have. Since I used a root technique for an S4 does that mean I should use ROMs from the Galaxy S4 4.4.2?

Any information would be great. I do not want to brick my phone!
6th July 2014, 04:12 AM   |  #2  
CNexus's Avatar
Recognized Contributor
Flag /home/cnexus/android
Thanks Meter: 13,625
 
9,037 posts
Join Date:Joined: May 2012
Donate to Me
More
NO. You must stay within the roms for your device. Flashing anything else is highly likely to give you a brick.

You have already started out on the wrong foot; these forums are for the Sprint S3, not the AT&T variant. Look for your device forum and you can flash any rom listed, regardless of whether the rom is 4.3 or 4.4.2 based
The Following 2 Users Say Thank You to CNexus For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes