Quote:
Originally Posted by anonymous007 View Post
If I remember correctly you have to go into the download settings to enable it, by default it's automatically configured to WiFi only. I don't remember the exact process but go to your download app and there should be a setting in there to enable or hit the menu button to bring up the option. So basically System->Downloads->Continue
I cannot thank you enough! was driving me insane trying to figure out why my play store apps dont download lol