Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery overheating / draining

OP sonwon

28th September 2014, 10:57 PM   |  #21  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,500
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
It's also come to my attention that recent cm roms (and some aosp) have been having all sorts of problems with the radio/modem. Sometimes it can't communicate at all! Everyday it seems, over the past couple weeks, I see new posts and threads describing signal and connection related issues. It seems to mostly be on cm roms, but I've seen some similar claims on aosp too.
Hopefully they'll get it worked out soon, but I don't use or keep up with non TouchWiz roms so there could be more to it that I haven't heard about yet.

Sent from my SAMSUNG-SGH-I747 using Tapatalk
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
29th September 2014, 02:53 AM   |  #22  
sonwon's Avatar
OP Senior Member
Thanks Meter: 124
 
454 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by DocHoliday77

It's also come to my attention that recent cm roms (and some aosp) have been having all sorts of problems with the radio/modem. Sometimes it can't communicate at all! Everyday it seems, over the past couple weeks, I see new posts and threads describing signal and connection related issues. It seems to mostly be on cm roms, but I've seen some similar claims on aosp too.
Hopefully they'll get it worked out soon, but I don't use or keep up with non TouchWiz roms so there could be more to it that I haven't heard about yet.

Sent from my SAMSUNG-SGH-I747 using Tapatalk

Doesn't surprise me since many AOSP ROMS are based off of CM. Unless Samsung has messed with the radios so that don't work right unless they are running with a stock ROM. There could be other factors too.
3rd October 2014, 11:26 AM   |  #23  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,500
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Apparently, CM has updated a lot of their radio files for the latest KK modems. Well, we never got one! Thus, all the problems!
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
28th November 2014, 12:24 PM   |  #24  
sonwon's Avatar
OP Senior Member
Thanks Meter: 124
 
454 posts
Join Date:Joined: Apr 2008
The problem came back. I know the cause since the only change I made was to enable Live Wallpaper. When enabled it will randomly eat the battery and of course it doesn't show other than battery heat.. Disabled and no problem for 3 days now.
The Following User Says Thank You to sonwon For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes