Post Reply

[Q] Bricked phone :(

OP butch81385

21st July 2014, 06:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2010
So, I was following directions online to try to get 4.4 on my Galaxy S3 (t-mobile). Well, I should have double checked the steps with another website. It had me copy the FlashingDroid zip to my SD card, boot to recovery mode, wipe data, wipe cache, wipe dalvik. Then install from SD card and reboot. My phone now does not power on, including recovery mode or download mode.

Looking at other sites, it appears that the steps I followed probably left out the important part of rooting and installing the correct recovery.

Is there anything I can do? Sorry to take up your time because I got in above my head and made a stupid mistake.

EDIT: I do have a "jig" on the way to try to fix it that way.
Last edited by butch81385; 21st July 2014 at 07:06 AM.
21st July 2014, 08:03 AM   |  #2  
Senior Member
Flag New Zealand
Thanks Meter: 107
 
496 posts
Join Date:Joined: Nov 2013
More
If you followed them from this thread then indeed it is bricked as this is for the i9300 international version. You need to report you post to the mods so it can be moved to your relevant section.
21st July 2014, 03:52 PM   |  #3  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 771
 
2,351 posts
Join Date:Joined: Jul 2012
More
Look at the debrick thread, should fix your problem
21st July 2014, 04:48 PM   |  #4  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,413
 
9,155 posts
Join Date:Joined: May 2011
Donate to Me
More
Never heard of "FlashingDroid". Probably not for this device. If you have a T999, try the debrick thread. If you have anything else, ask in that devices forum if they can help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank