Post Reply

Galaxy S3 SGH T999 Need Help Stock 4.3 ROM

8th July 2014, 05:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2012
Ive been stock since before 4.3 on my phone and wifes phone.

Today I wanted to get a fresh start so I did factory reset on her phone.

Boom I get ERROR E: failed to mount /data Invalid argument

I did some research and figures I had a corrupt file. So I download the stock 4.3 from SAM mobile and try to flash it via odin but keep getting a fail.

Im Stuck whats next?
8th July 2014, 02:34 PM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 717
 
2,236 posts
Join Date:Joined: Jul 2012
More
Make sure kies is uninstalled and try again, if that doesn't work try a different version of Odin
8th July 2014, 02:40 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2012
I should have posted earlier...

tried Odin 3.7 and different USB Port with new cable and it took. All is good now

I still can figure what caused the corruption in the first place.
8th July 2014, 02:52 PM   |  #4  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 717
 
2,236 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by beav626

tried Odin 3.7 and different USB Port with new cable and it took. All is good now

I still can figure what caused the corruption in the first place.

That would've been my second suggestion if it didn't work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank