Post Reply

[Q] help, s3 t999 4.3 can't flash, missing root access problem

OP Ashtefer

27th August 2014, 04:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
So I rooted my s3 t999 so I could get cyaneginemod. I used the flashing rom way, and it didn't work,(i used twerp recovery) it kept saying failed, and then I went to the easier way of installing the rom with, the new cyaneinge mod app, (I'm still rooted). Then after waiting for it too finish my phone rebooted, but cyaneinge was not on it, instead it came with a page that said root missing I clicked on yes fix the missing root, n well nothing happens I was back on touchwiz, superuser was their but Samsung Knox kept it from doing anything but I used supersu to disable it. I thought that knox was keeping the cyaneinge mod app from working, so I decided to downgrade to 4.1 when knox didn't exist, bless that time, but I couldn't since odin kept failing at flashing a stock rom, I did this soo msoon times I went through every firm ware n back to 4.3, it kept failing, im pretty sure its boot locked, but the root is also limited, every time I reboot n go to recovery n leave it asked me if it should fix the missing root, but yes or no, it wont change, n every time I reboot it says optimizing apps 0 of 48, it takes at least 5 min to go through. N after going through every forum, YouTube video, asking friends, I still can't find a solution, n im stuck on a screwd up root version of 4.3 plz help
27th August 2014, 04:27 AM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 767
 
2,349 posts
Join Date:Joined: Jul 2012
More
You cannot flash an older firmware once you are on 4.3. What was the error message you got when flashing the rom?
27th August 2014, 04:38 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by serio22

You cannot flash an older firmware once you are on 4.3. What was the error message you got when flashing the rom?

i don't remember but I used twrp n as I Was flashing through rom it said failed, same thing when I flashed 4.3 stock firmware on odin later
27th August 2014, 05:01 AM   |  #4  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 767
 
2,349 posts
Join Date:Joined: Jul 2012
More
If you have Kies that will give you problems with Odin. And make sure you have latest twrp
27th August 2014, 05:59 AM   |  #5  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,404
 
9,148 posts
Join Date:Joined: May 2011
Donate to Me
More
Reflash your current firmware with Odin. Then flash recovery, then the rom. No need to root first.
If the rom flash fails, you need to post the exact error it gives, and attach the recovery.log or theres little we can do to help.

We could start throwing out guesses, but there could be dozens of things potentiality causing your problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank