Post Reply

[Q] Likewise 4.4.2 ROM does not boot

OP guitar94

8th July 2014, 07:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
Hi there, just registered to post this question regarding loading the Likewise 4.4.2 rom on tmobile galaxy s3. I cannot get it the rom to boot despite coming from android 4.3 and using TWRP. I have tried twice and both times the rom will not boot and I just get a black screen, forcing me to do another restore.

Does anyone have any advice? I will include a screenshot to show my current android version, which is what its supposed to be (4.3.) The only thing I've heard that causes problems with this rom is not being updated to 4.3, or not using TWRP. I don't know what is wrong here.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-07-23-03-55[1].png
Views:	27
Size:	123.4 KB
ID:	2839565  
8th July 2014, 07:37 AM   |  #2  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,397
 
9,105 posts
Join Date:Joined: May 2011
Donate to Me
More
You need to update your firmware to 4.3. Your current rom has no bearing on this whatsoever.
8th July 2014, 09:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by DocHoliday77

You need to update your fimware to 4.3. Your current rom has no bearing on this whatsoever.

Okay thanks. I feel like i may have done that already, back when i installed the unnofficial 4.3 software, but since the rom isnt booting maybe not.
On the xda page for the 4.3 firmware it says something about having to be stock/unmodified - is this true or can I flash the 4.3 firmware no matter what ROM I'm using.
8th July 2014, 10:37 AM   |  #4  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,397
 
9,105 posts
Join Date:Joined: May 2011
Donate to Me
More
Ypu can flash the firmware with odin regardless. You only have to be stock unmodified yo use the ota.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
9th July 2014, 07:34 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
More
thanks got it working
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank