FORUMS
Post Reply Subscribe to Thread Email Thread

Unable to install Cyanogen Mod 10.2.1

18th August 2014, 08:38 PM |#1  
Dimension2035's Avatar
OP Senior Member
Flag New York
Thanks Meter: 19
 
More
I don't l know what to do. Only 10.0 works, anything above won't install. Before, I've had Official 4.3 installed. I've also attached a photo of my baseband.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-17-01-28-17.png
Views:	13
Size:	64.9 KB
ID:	2902713  
 
 
19th August 2014, 12:05 AM |#2  
Dimension2035's Avatar
OP Senior Member
Flag New York
Thanks Meter: 19
 
More
Quote:
Originally Posted by Dimension2035

I don't l know what to do. Only 10.0 works, anything above won't install. Before, I've had Official 4.3 installed. I've also attached a photo of my baseband.

Never mind I got it to work. It was the updater-script. It looks like it was just bad directory locations.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes