Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][TW4.4.2][LOCKED BL] SUPERLITEROM! v1.0 I535VRUDNE1 [only 530.5MB][Jul 05, 2014]

OP mohammad.afaneh

16th November 2014, 09:10 AM   |  #141  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by gengerald

Same issue with Netflix.

I have messed with my build prop, tried another Netflix app via XDA thread, whitelisted and turned off my ad blocker, cleared cache/reset permission.

I am at a loss. It appears to be either an app I am not aware of blocking Netflix or maybe a key file was debloated. I did have a different issue when I was on Hyperdrive on my old SG3 but the build prop edits fixed it right up.


Anyone have thoughts or insight?

Google / XDA search haven't gotten me anywhere...

@fastpakr

So I have been working on getting Netflix to work. I believe Netflix is either (a) dependent on a removed system file or (b) checking for more than device information in the buildprop.

I haven't been able to figure out one or the other, but I have been able to get a legacy Netflix version to run. Video / audio stutters, but it is able to connect and send clean video / audio to my Chromecast, which is a primary use for me. Worth a try IMHO. As a side note, I have not checked this Netflix version for any little nasties...but in a quick review, nothing makes me think it is tainted.

1) Delete current Netflix app
2) Download Netflix 2.4.1 build 950 https://www.androidfilehost.com/?fid=23212708291678460
3) Install, enter credentials
4) Use as a Chromecast remote only

*I currently have Nexus S details in my build prop, so you may need to add this in before completing steps 2-4.
16th November 2014, 07:05 PM   |  #142  
Junior Member
Thanks Meter: 4
 
16 posts
Join Date:Joined: Apr 2014
Donate to Me
Thank you.. Downloading...
The Following User Says Thank You to FaridAlkorashy For This Useful Post: [ View ]
24th November 2014, 04:00 PM   |  #143  
Member
Thanks Meter: 12
 
77 posts
Join Date:Joined: Jul 2012
What is the best way going back to stock? Can I odin back to stock?
24th November 2014, 04:24 PM   |  #144  
Member
Thanks Meter: 16
 
84 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by gengerald

@fastpakr

So I have been working on getting Netflix to work. I believe Netflix is either (a) dependent on a removed system file or (b) checking for more than device information in the buildprop.

I haven't been able to figure out one or the other, but I have been able to get a legacy Netflix version to run. Video / audio stutters, but it is able to connect and send clean video / audio to my Chromecast, which is a primary use for me. Worth a try IMHO. As a side note, I have not checked this Netflix version for any little nasties...but in a quick review, nothing makes me think it is tainted.

1) Delete current Netflix app
2) Download Netflix 2.4.1 build 950 https://www.androidfilehost.com/?fid=23212708291678460
3) Install, enter credentials
4) Use as a Chromecast remote only

*I currently have Nexus S details in my build prop, so you may need to add this in before completing steps 2-4.

Thanks! That apk did give me the ability to cast Netflix, though with the same stuttering you mentioned. For what it's worth, I did not have to make any changes to build.prop.
The Following User Says Thank You to fastpakr For This Useful Post: [ View ]
5th December 2014, 04:42 AM   |  #145  
texanaustinite's Avatar
Senior Member
Duh...
Thanks Meter: 28
 
628 posts
Join Date:Joined: Jun 2010
Netflix Workaround
I used the Xposed Netflix workaround that was used for CM 10.1. Worked for me. Playback is smooth.
Last edited by texanaustinite; 5th December 2014 at 04:45 AM.
The Following User Says Thank You to texanaustinite For This Useful Post: [ View ]
5th December 2014, 05:24 AM   |  #146  
Member
Thanks Meter: 16
 
84 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by texanaustinite

I used the Xposed Netflix workaround that was used for CM 10.1. Worked for me. Playback is smooth.

Brilliant! Just tested and it worked perfectly. Here's the short version:
Get the Xposed installer HERE
Install that, then open it and install the Xposed framework and reboot.

Get the Netflix workaround apk HERE
Install that, then open the Xposed application again and go to modules. Click the check box on the Netflix workaround to enable it, then reboot
5th December 2014, 05:38 AM   |  #147  
texanaustinite's Avatar
Senior Member
Duh...
Thanks Meter: 28
 
628 posts
Join Date:Joined: Jun 2010
Glad it worked for you too
12th December 2014, 09:41 AM   |  #148  
Member
Flag Cairo
Thanks Meter: 1
 
42 posts
Join Date:Joined: Apr 2009
More
More languages
Hi, is there something i can do to add arabic to your rom? i know that the stock rom and yours don't have it as i tried morelocal2 and couldn't get the menus to show in Arabic, it used to work with stock 4.3 but looks like verizon has decided to remove it. Now back to my question is there anything i can do to get arabic?
Thanks.
12th December 2014, 09:47 AM   |  #149  
mohammad.afaneh's Avatar
OP Senior Member
Flag amman
Thanks Meter: 825
 
591 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by whhw31

Hi, is there something i can do to add arabic to your rom? i know that the stock rom and yours don't have it as i tried morelocal2 and couldn't get the menus to show in Arabic, it used to work with stock 4.3 but looks like verizon has decided to remove it. Now back to my question is there anything i can do to get arabic?
Thanks.

Work in progress, it will take some time I dont have web connection rightnow so there some bugs related to language need to be fixed.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes