FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

[ROM][TW4.4.2][LOCKED BL] SUPERLITEROM! V4.0 I535VRUDNE1[May 25, 2015]

26th May 2015, 10:01 PM |#221  
Member
Flag warri
Thanks Meter: 4
 
More
THANKS ALOT Bro
Believe bro, you are the man. thanks 4 making the sgs3v alive again.


---------- Post added at 09:01 PM ---------- Previous post was at 08:58 PM ----------

pls help me nominate on this competition, thanks

http://goo.gl/HTW6kA
 
 
26th May 2015, 10:41 PM |#222  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mohammad.afaneh

This happen to me too, If sim inserted more network mod will be available and since Im not using vzw provider need to set APN manually

Can you please post a screenshot of the modes you are getting when you insert your SIM?

Since you have removed the APN menu altogether under Mobile Network settings that are available in default ROM, are you using an external APN tool?



--
Last edited by loonix; 26th May 2015 at 10:43 PM.
Yesterday, 09:14 AM |#223  
mohammad.afaneh's Avatar
OP Senior Member
Flag amman
Thanks Meter: 933
 
More
Quote:
Originally Posted by loonix

Can you please post a screenshot of the modes you are getting when you insert your SIM?

Since you have removed the APN menu altogether under Mobile Network settings that are available in default ROM, are you using an external APN tool?



--

Not removed any menu its there when sim inserted.
maybe some bloat that removed cuz this.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-05-27-11-06-43.png
Views:	52
Size:	29.5 KB
ID:	3333790   Click image for larger version

Name:	Screenshot_2015-05-27-11-06-30.png
Views:	48
Size:	116.8 KB
ID:	3333791   Click image for larger version

Name:	Screenshot_2015-05-27-11-06-18.png
Views:	48
Size:	80.3 KB
ID:	3333792  
Yesterday, 01:51 PM |#224  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mohammad.afaneh

This happen to me too, If sim inserted more network mod will be available and since Im not using vzw provider need to set APN manually

Quote:
Originally Posted by mohammad.afaneh

Not removed any menu its there when sim inserted.
maybe some bloat that removed cuz this.

That looks great. Yes it is probably due to bloat getting removed and the dependency ! It is weird that when we insert Verizon SIM, it doesn't even show the APN option and only 2 modes selectable from the Network mode.
Today, 01:25 AM |#225  
LinuxHippy's Avatar
Member
Flag Philadelphia, PA
Thanks Meter: 7
 
More
Quote:
Originally Posted by mohammad.afaneh

This happen to me too, If sim inserted more network mod will be available and since Im not using vzw provider need to set APN manually

I'm really impressed now... you did all this without having Verizon network? Wow!

Marty

Sent from my SCH-I535 using XDA Free mobile app
Last edited by LinuxHippy; Today at 01:28 AM.
Today, 02:48 AM |#226  
Member
Thanks Meter: 4
 
More
I'm running v4 and while it's great, my battery life is truly horrific. I'm getting a little more than an hour on a full charge.

Granted, I have a stock battery, and don't have a SIM installed. I have the ROM installed on Slot 1 - if I recall correctly, the battery issue goes away if I flash to the stock slot instead. Is that the case?

Edit: Re-read some earlier posts. I just flashed to the stock slot, so we'll see what happens.
Edit 2: Just as terrible - 60% to 20% in 60 minutes. I bought my S3 second-hand, so I'm guessing the battery is on the way out. I ordered a replacement stock 2200 mAh battery.
Last edited by Luminair; Today at 05:32 AM.
Today, 06:19 AM |#227  
Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by Luminair

I'm running v4 and while it's great, my battery life is truly horrific. I'm getting a little more than an hour on a full charge.

Granted, I have a stock battery, and don't have a SIM installed. I have the ROM installed on Slot 1 - if I recall correctly, the battery issue goes away if I flash to the stock slot instead. Is that the case?

Edit: Re-read some earlier posts. I just flashed to the stock slot, so we'll see what happens.
Edit 2: Just as terrible - 60% to 20% in 60 minutes. I bought my S3 second-hand, so I'm guessing the battery is on the way out. I ordered a replacement stock 2200 mAh battery.

I'd blame the battery. My friend his loving his phone even more(even through the badly cracked screen(In one corner, you can see the innards of the phone)). That said, he is going to love it more once I flash v4.0 tomorrow or in two days .

Oh yeah, my mom has the same problem on the Stock ROM(non rooted). It only happens once in a week or so.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes