Post Reply

Bought a phone off swappa, sms and some other features dont work.. Help?

OP joshamo

4th August 2014, 06:00 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Mar 2012
Hey guys! Just bought my first phone from swappa. Verizon S3 the phone was rooted and the seller installed cm11 on it for me. I got the phone and everything seemed good, until I realized I hadn't gotten any sms notifications from networking stuff at work. (I get around 600 a day.. lol) So I called my girlfriend and asked her to text me, she did and I never got it. I sent her one and she got it instantly. A while later she emails me and says she is trying to call and it is going straight to vm, I call her and it works fine. So nobody can text me, or call me. And I might have just been having network issues but email wasn't sending either.. I cleared cache and everything, reinstalled cm11, same thing. Found a 4.4.2 slimkat backup on the sd card, and decided to try flashing that. I didn't even think to question why it was there, just was trying everything. It brought back all her stuff (scary, make sure to clear your backups before selling) And guess what? I start getting messages. Reset the phone to factory so it is working now, but I don't like slimkat that much, I would rather have cm11 working (picky I know..)

Does anybody have any idea what I can do? The seller had "philz recovery" on the phone, I tried flashing twrp and cwm recoveries and reinstalling cm, still nothing.
5th August 2014, 09:20 PM   |  #2  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Mar 2012
Thumbs up Finally fixed it.
Ok, after a format of the memory card, and clearing all cache, I finally got it working correctly. Not sure what it was but I would like to remind everybody one more time that we all need to be careful when selling used phones to remove all data
The Following User Says Thank You to joshamo For This Useful Post: [ View ]
7th August 2014, 07:38 PM   |  #3  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by joshamo

Ok, after a format of the memory card, and clearing all cache, I finally got it working correctly. Not sure what it was but I would like to remind everybody one more time that we all need to be careful when selling used phones to remove all data

Good Call
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank