Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Call ended

OP turbytudy

7th August 2014, 07:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2011
Hello. I have a Verizon s3 with lte. I took the ota to 4.3 and the calls started to give me end call eror. I mention that i dont have a verizon sim, I have a sim from Romania, wich is on GSM. I can recive calls send or recive sms, but whenbi try to call it instantly say call ended. Tried upgrading to 4.4.2 (using verizon software) upgraded ok but stillno fix. I put safestrap with a custom rom, again everything working exept for the calls.i swoched to global,gsm etc etc. In the stock rom phone is not activated. Mabe that s an issue. I'm rooted busybox installed, tried region lock away-again fail.. The data over hsdpa worked, (with the apn manualy entered) but not the calls. Any ideea??

Sent from my Ascend G510 using XDA-FORUM, powered by appyet.com
18th August 2014, 10:57 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2011
Any ideas? I m running out
As I said I'm running out of ideas. I tried everything. probably the only solution is a jtag or something to a older rom, then flash cm
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes