Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more

How to Play Music From Android Wear – XDA TV

Yesterday, we showed you how to do some advanced things with your Moto 360 quite easily … more

Google Updates Play Games, Wallet, Docs, Sheets, Slides, Drive, Google+, and Camera

While we haven’t really had much in the way of … more
Post Reply

[Q] Confused about kernel compatibility

OP Kygies27

25th August 2014, 08:03 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jul 2014
Hey guys, got a Vzn S3, trying to use Safestrap to install a custom ROM: http://forum.xda-developers.com/show....php?t=2605648

Now it mentions below that I need to make sure to flash the same Kernel on both ROMS, and provides the ML1 Kernel.
But now I'm on 4.4.2 (Kernel ver. 3.4.0 May 20, 2014)
The only other kernel I can find is this: http://forum.xda-developers.com/show....php?t=2133550
But I'd rather make absolutely sure rather than mess up my device, esp. since it's a locked bootloader.

P.s: Would the Cyanogenmod Nightly: http://forum.xda-developers.com/show....php?t=2558946
work with safestrap?
25th August 2014, 08:12 AM   |  #2  
BadUsername's Avatar
Senior Member
Thanks Meter: 768
 
1,524 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Kygies27

Hey guys, got a Vzn S3, trying to use Safestrap to install a custom ROM: http://forum.xda-developers.com/show....php?t=2605648

Now it mentions below that I need to make sure to flash the same Kernel on both ROMS, and provides the ML1 Kernel.
But now I'm on 4.4.2 (Kernel ver. 3.4.0 May 20, 2014)
The only other kernel I can find is this: http://forum.xda-developers.com/show....php?t=2133550
But I'd rather make absolutely sure rather than mess up my device, esp. since it's a locked bootloader.

P.s: Would the Cyanogenmod Nightly: http://forum.xda-developers.com/show....php?t=2558946
work with safestrap?

Read the sticky in the development section, then ask anything you don't understand.

Sent from my HTC6525LVW using Tapatalk
25th August 2014, 08:54 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jul 2014
Sorry, which sticky do you mean? I've read them all already.
25th August 2014, 09:10 AM   |  #4  
BadUsername's Avatar
Senior Member
Thanks Meter: 768
 
1,524 posts
Join Date:Joined: Mar 2013
The 4.3 and 4.4 sticky, you're not understanding a lot of stuff or you haven't read all the linked material. Everything you're asking is linked or located in that thread already.

Short answer is no you can't use Cyanogenmod, you can't install custom kernels. Safestrap supplies kernel modules, not kernels to flash, you're not quite understanding exactly how safestrap works.

Basically you can't accomplish what you're asking, but if you want more details on why you can't and the limitations of the device read through all the linked material. It's too much to type out.
Quote:
Originally Posted by Kygies27

Sorry, which sticky do you mean? I've read them all already.


Sent from my HTC6525LVW using Tapatalk
The Following 2 Users Say Thank You to BadUsername For This Useful Post: [ View ]
25th August 2014, 09:24 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jul 2014
I think I understand now. Basically even if I used safestrap, I can't use a custom rom anyways.

It's ok, I figured it'd be easier (and safer) to used the Xposed Framework + modules. At the worst, I can at least factory reset and work from there again.

Thank you!
The Following User Says Thank You to Kygies27 For This Useful Post: [ View ]
25th August 2014, 10:14 AM   |  #6  
BadUsername's Avatar
Senior Member
Thanks Meter: 768
 
1,524 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Kygies27

I think I understand now. Basically even if I used safestrap, I can't use a custom rom anyways.

It's ok, I figured it'd be easier (and safer) to used the Xposed Framework + modules. At the worst, I can at least factory reset and work from there again.

Thank you!

Safestrap at least gives you the ability to make a nandroid. It isn't completely useless on 4.4.

Sent from my HTC6525LVW using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank