Post Reply

Still getting security policy update notices

6th July 2014, 10:57 PM   |  #1  
OP Senior Member
Thanks Meter: 113
 
587 posts
Join Date:Joined: Jan 2011
I'm rooted and successfully disabled knox via supersu (as suggested elsewhere regarding this issue), yet got the security policy update notice again today. Anyone else? What exactly do I have to do to turn this off?
7th July 2014, 12:09 AM   |  #2  
Junior Member
Thanks Meter: 4
 
25 posts
Join Date:Joined: May 2013
Freeze SDM1.0

Sent from my cup on a string using Tapatalk
7th July 2014, 06:46 AM   |  #3  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 710
 
3,549 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by outcasted2003

Freeze SDM1.0

Sent from my cup on a string using Tapatalk







Quote:
Originally Posted by doncaruana

I'm rooted and successfully disabled knox via supersu (as suggested elsewhere regarding this issue), yet got the security policy update notice again today. Anyone else? What exactly do I have to do to turn this off?

Definitely freeze sdm.apk but also fwupgrade.apk also

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
7th July 2014, 08:29 AM   |  #4  
Member
Thanks Meter: 12
 
39 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by doncaruana

I'm rooted and successfully disabled knox via supersu (as suggested elsewhere regarding this issue), yet got the security policy update notice again today. Anyone else? What exactly do I have to do to turn this off?

There's an app called "Security policy updates" on my phone that I've frozen in Titanium Backup. Sounds suspiciously like the one you're looking for *smile*. I've also frozen SDM, as always.

I don't get security policy update notices.
7th July 2014, 11:36 AM   |  #5  
OP Senior Member
Thanks Meter: 113
 
587 posts
Join Date:Joined: Jan 2011
I think SDM is for the regular OTA updates. There's another app with a name that starts "Security policy updates..." with some version numbers after it. I did a force stop on that - haven't frozen it. I suspect that's the one I need to manage.
21st July 2014, 04:15 PM   |  #6  
Senior Member
Thanks Meter: 9
 
158 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by doncaruana

I'm rooted and successfully disabled knox via supersu (as suggested elsewhere regarding this issue), yet got the security policy update notice again today. Anyone else? What exactly do I have to do to turn this off?

Anybody actually accept the Security Policy Updates after rooting TW Kit Kat? Does it remove root? Inquiring minds want to know

Thank!
21st July 2014, 05:35 PM   |  #7  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,528
 
5,200 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by gm2racer

Anybody actually accept the Security Policy Updates after rooting TW Kit Kat? Does it remove root? Inquiring minds want to know

Thank!

Nope, I don't, it can be turn off in settings.
22nd July 2014, 03:19 AM   |  #8  
OP Senior Member
Thanks Meter: 113
 
587 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by buhohitr

Nope, I don't, it can be turn off in settings.

What can be turned off in settings? The only I've gotten this warning to go away was to freeze the security policy updates process I mentioned (that worked for me). If you know of another way, please tell me what I missed.
24th July 2014, 12:16 PM   |  #9  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 710
 
3,549 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by doncaruana

What can be turned off in settings? The only I've gotten this warning to go away was to freeze the security policy updates process I mentioned (that worked for me). If you know of another way, please tell me what I missed.

I've seen this on another unrooted S3. It's quite annoying

Sent from my SCH-I535 using Xparent ICS Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank