Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No OS installed...

OP treyonator56

2nd August 2014, 10:26 PM   |  #1  
treyonator56's Avatar
OP Member
Flag Salina
Thanks Meter: 4
 
39 posts
Join Date:Joined: Dec 2012
More
Long story short. Giving phone away. Booted into SS recovery. Deleted MOAR Rom slot. Wiped System, Cache, Data, etc on base Rom. Rebooted. Bricked. No SS recovery anymore. Download mode works. Can't get ADB to work on Manjaro. Haha, as you can see I'm in a bit of a pickle. Can anyone help me out here? I want to get the official 4.3 rom back, but it can be rooted. I'm on Linux, so Odin isn't an option...Thank you for helping and let me know if you need more info.
3rd August 2014, 11:14 AM   |  #2  
poppers162's Avatar
Senior Member
Thanks Meter: 58
 
239 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by treyonator56

Long story short. Giving phone away. Booted into SS recovery. Deleted MOAR Rom slot. Wiped System, Cache, Data, etc on base Rom. Rebooted. Bricked. No SS recovery anymore. Download mode works. Can't get ADB to work on Manjaro. Haha, as you can see I'm in a bit of a pickle. Can anyone help me out here? I want to get the official 4.3 rom back, but it can be rooted. I'm on Linux, so Odin isn't an option...Thank you for helping and let me know if you need more info.

Try using wine to run Windows applications on Linux. Then you can use Odin to flash back to stock.

Sent from my Unlocked SCH-I535 running whatever rom I've chosen for the day.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes