Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,956 Members 42,623 Now Online
XDA Developers Android and Mobile Development Forum

MMS pictures won't send

Tip us?
 
NeCr0mStR
Old
#1  
Member - OP
Thanks Meter 2
Posts: 33
Join Date: Jul 2012
Default MMS pictures won't send

Hey guys. I did do searching on this, and I am not sure if I found information that works for the Verizon S3 or not since none of it is really clear what phones it is a fix for or the carriers.

Short story long, I have PA 4.4 final with leankernel and I can't send MMS messages, just sits at sending. I can send them with hangouts as NOT MMS messages but that is expected. I found the link below as maybe a fix, but it is a year old:

http://forum.xda-developers.com/show...ostcount=12368

Any help on this would be great as it is pretty annoying not to be able to use this functionality.
 
Sandman-007
Old
#2  
Sandman-007's Avatar
Senior Member
Thanks Meter 1,181
Posts: 2,184
Join Date: Sep 2012
Pret certain its an AOSP issue with the newer radios. Flash the MB1 radio and see If that fixes things

Sent from my SCH-I535 using Tapatalk
 
NeCr0mStR
Old
#3  
Member - OP
Thanks Meter 2
Posts: 33
Join Date: Jul 2012
Quote:
Originally Posted by Sandman-007 View Post
Pret certain its an AOSP issue with the newer radios. Flash the MB1 radio and see If that fixes things

Sent from my SCH-I535 using Tapatalk


Switched back to the MB1 firmware and was able to send via MMS with LTE on. I had been using the MF1.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes