Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 47,948 Now Online
XDA Developers Android and Mobile Development Forum

(Q) please help a retired customizer out

Tip us?
 
tcsheen
Old
#1  
Member - OP
Thanks Meter 0
Posts: 30
Join Date: Sep 2009
Default (Q) please help a retired customizer out

I have been basically flashing KitKat ROMs this whole year and due to life events have gotten fuzzy on the ins and outs of flashing OTA's. So here's my question/favor...

Can someone please tell me what I need to do to install superlite ROM? I THINK I have an unlocked bootloader because I am on ML1 firmware. I just keep seeing warning signs saying if I'm unlocked then do not install the NE1 based ROMs... I truly just want to get back to touchwiz and am thinking I will brick my phone if I even try ...

I figure this has been answered, but I'm so confused that I am asking for simple step by step instructions to go from SlimKat 7.0 stable on my Verizon S3 to the SuperLite rom

Sent from my SCH-I535 using XDA Free mobile app
 
SlimSnoopOS
Old
#2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1,942
Posts: 5,456
Join Date: Jan 2011
You would need to be in the stock, VRUDNE1 4.4.2 OTA before you could run any VRUDNE1 based rom. The firmware on the VRUDNE1 update actively prevents it from booting on mismatching or older firmware. So you'll need to 1) Odin VRUCML1 4.3 and OTA to VRUDNE1 or Odin VRUDNE1 2) use Towel root to get root access 3) use unofficial Safestrap tool 4) flash Super lite using unofficial Safestrap.

Once on VRUCML1 stock OTA or higher, there is no bootloader unlock. There is no more using AOSP. There is no flashing custom kernels.

Sent from my SCH-I535 using Tapatalk 4
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
The Following User Says Thank You to SlimSnoopOS For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes