Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,709 Members 47,178 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I randomly lost service and I can't get it back.

Tip us?
 
poppers162
Old
(Last edited by poppers162; 24th August 2014 at 05:52 PM.)
#1  
poppers162's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 234
Join Date: Nov 2012
Default [Q] I randomly lost service and I can't get it back.

I was on YouTube for a while, and I noticed I lost all bars and everything. I still have WiFi connections obviously, but I cannot get service back. I've reflashed my ROM, tried a different ROM, powered down my phone and took the sim card out and put it back in. I'm not not sure what to do.

EDIT: It seems like it's working now, but I have an average of one bar. Any help would still be appreciated. Thanks.

Sent from my SCH-I535 using XDA Free mobile app
Droid RAZR M all the way! Unlocked-Rooted-Stock KK
 
ShapesBlue
Old
#2  
ShapesBlue's Avatar
Senior Member
Thanks Meter 686
Posts: 3,387
Join Date: May 2012
Quote:
Originally Posted by poppers162 View Post
I was on YouTube for a while, and I noticed I lost all bars and everything. I still have WiFi connections obviously, but I cannot get service back. I've reflashed my ROM, tried a different ROM, powered down my phone and took the sim card out and put it back in. I'm not not sure what to do.

EDIT: It seems like it's working now, but I have an average of one bar. Any help would still be appreciated. Thanks.

Sent from my SCH-I535 using XDA Free mobile app
It was weird man, one night about 2 weeks ago here at work my signal wouldn't work at all, nothing I did changed it. I changed modems and roms nearly all night. Then an hour before my shift ended the service magically was restored. It was really strange. I'm not sure what to tell you on this, I did some research and looked around but found nothing on it

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
VZW S3 - Wicked 4.3
SGT2 7.0 - SOKP

"Ultimate awareness comes from when you seek the truth."
 
poppers162
Old
#3  
poppers162's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 234
Join Date: Nov 2012
Quote:
Originally Posted by ShapesBlue View Post
It was weird man, one night about 2 weeks ago here at work my signal wouldn't work at all, nothing I did changed it. I changed modems and roms nearly all night. Then an hour before my shift ended the service magically was restored. It was really strange. I'm not sure what to tell you on this, I did some research and looked around but found nothing on it

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
My girlfriend claimed she had the same issue that night as me. She is on straight talk though. Maybe a coincidence, I'm not sure. But my signal is weak now. 1 bar all the time. I haven't left the house yet so I'm not sure about anywhere else

Sent from my SCH-I535 using XDA Free mobile app
Droid RAZR M all the way! Unlocked-Rooted-Stock KK
 
ShapesBlue
Old
#4  
ShapesBlue's Avatar
Senior Member
Thanks Meter 686
Posts: 3,387
Join Date: May 2012
Quote:
Originally Posted by poppers162 View Post
My girlfriend claimed she had the same issue that night as me. She is on straight talk though. Maybe a coincidence, I'm not sure. But my signal is weak now. 1 bar all the time. I haven't left the house yet so I'm not sure about anywhere else

Sent from my SCH-I535 using XDA Free mobile app
Just a suggestion but try going somewhere else with the phone other than just your house

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
VZW S3 - Wicked 4.3
SGT2 7.0 - SOKP

"Ultimate awareness comes from when you seek the truth."
The Following User Says Thank You to ShapesBlue For This Useful Post: [ Click to Expand ]
 
poppers162
Old
#5  
poppers162's Avatar
Senior Member - OP
Thanks Meter 56
Posts: 234
Join Date: Nov 2012
Quote:
Originally Posted by ShapesBlue View Post
Just a suggestion but try going somewhere else with the phone other than just your house

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
I left the house, went to town, and now the signal is good back at my house. Hmm

Sent from my SCH-I535 using XDA Free mobile app
Droid RAZR M all the way! Unlocked-Rooted-Stock KK
The Following User Says Thank You to poppers162 For This Useful Post: [ Click to Expand ]
 
ShapesBlue
Old
#6  
ShapesBlue's Avatar
Senior Member
Thanks Meter 686
Posts: 3,387
Join Date: May 2012
Quote:
Originally Posted by poppers162 View Post
I left the house, went to town, and now the signal is good back at my house. Hmm

Sent from my SCH-I535 using XDA Free mobile app
Good deal. Yea like I said I had a similar problem at work recently it was odd

From my Wicked S3 running MIUI
VZW S3 - Wicked 4.3
SGT2 7.0 - SOKP

"Ultimate awareness comes from when you seek the truth."
The Following User Says Thank You to ShapesBlue For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes