Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stock 4.4.4

OP mcjd0904

6th July 2014, 04:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Hi all, it's been awhile since I've done any ROM flashing (older phones) so I'm a little rusty now. I'm currently root, unlocked, CWM with stock 4.1.2 (never flashed any custom ROMs on my S3). I'm wanting to get closet to stock 4.4.4 as possible. Can I use the Nexus 5 4.4.4 firmware on my phone? Or will it not work due to it being GSM?

If this won't work, can anyone recommend a ROM of the latest android version that is closest to stock as possible? Thanks.
6th July 2014, 12:38 PM   |  #2  
1heffer's Avatar
Senior Member
Flag Pennsylvania
Thanks Meter: 362
 
1,144 posts
Join Date:Joined: Mar 2011
More
I wouldn't recommend flashing anything on an s3 that isn't made for s3, unless of course you happen to like buying new phones to replace a brick that you made.
6th July 2014, 02:06 PM   |  #3  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Flag Right behind you!
Thanks Meter: 27,281
 
28,964 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by 1heffer

I wouldn't recommend flashing anything on an s3 that isn't made for s3, unless of course you happen to like buying new phones to replace a brick that you made.

THIS ^^^^^^^^^^^^^^^^^^

Wrong firmware = BRICK

Before you flash ANYTHING read, read, read,...then read some more.
The Following User Says Thank You to KennyG123 For This Useful Post: [ View ]
7th July 2014, 01:44 AM   |  #4  
Senior Member
Thanks Meter: 141
 
591 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by mcjd0904

Hi all, it's been awhile since I've done any ROM flashing (older phones) so I'm a little rusty now. I'm currently root, unlocked, CWM with stock 4.1.2 (never flashed any custom ROMs on my S3). I'm wanting to get closet to stock 4.4.4 as possible. Can I use the Nexus 5 4.4.4 firmware on my phone? Or will it not work due to it being GSM?

If this won't work, can anyone recommend a ROM of the latest android version that is closest to stock as possible? Thanks.

The current CyanogenMod 11 nightly builds for the "d2lte" device are mostly-stock Android v4.4.4 and very solid on this device.

Here's the thread: http://forum.xda-developers.com/show....php?t=2558946
Last edited by bmeek; 7th July 2014 at 01:47 AM.
8th July 2014, 04:00 AM   |  #5  
Senior Member
Flag Central PA
Thanks Meter: 131
 
543 posts
Join Date:Joined: Jan 2012
More
Gummy also runs great. You can find it in the android development section.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes