Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Post Unlock "Custom" Icon at initial boot

OP AvataroftheSun

13th August 2012, 09:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2012
Apologies for not actually being a helpful contributor to the actual problem of unlocking the Verizon Galaxy S3 bootloader, but I came across this one time after booting my phone after replacing the battery



The Samsung logo, with an icon of an unlocked padlock, and the word "Custom" (this is the very first boot screen, before the boot animation and the Galaxy S3 logo), so it's the bootloader screen.

The only way I can replicate this is by taking out the battery and replacing it. Simply rebooting the phone does not show the icon. I suppose this could have been due to one of three things:

(all as directed by http://forum.xda-developers.com/show....php?t=1756885 for reference )
flashing the rooted boot image using Odin
installed custom Clockworkmod recovery
flashed custom boot image

Everything still boots properly, I don't have a brick. Is anyone else experiencing this that perhaps didn't follow these three steps?
13th August 2012, 10:02 AM   |  #2  
TechSavvy2's Avatar
Senior Member
Thanks Meter: 479
 
912 posts
Join Date:Joined: Sep 2011
A lot of people have been reporting this. Sometimes its completely random, sometimes can be replicated. Seems to be related to recovery image afaik, however some have reported being 100% bone stock and getting it. Its absolutely nothing to worry about.

Sent from my Galaxy S3 using Tapatalk 2
13th August 2012, 10:19 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2012
I wasn't worrying about it, as I said, the phone still boots completely fine, I was wondering if it was indicative of something unusual with the bootloader (such as the impossible chance of it actually being unlocked) or if it was reported by a large number of users.
13th August 2012, 10:24 AM   |  #4  
Member
Phoenix
Thanks Meter: 3
 
33 posts
Join Date:Joined: Jul 2012
More
I literally just saw that on my phone for the first time about 2 hours ago..... im having major issues right now from deleting busybox i guess the "wrong way"... this is my first time posting on this site, though i have read it for years, anyones help or advice would be appreciated......

I came across this image when i would hold the power button then hit restart and that image came up.... only after i attemped to install chainfire 3D and deleting busybox...


Please help me out my brothers n sisters

http://forum.xda-developers.com/show....php?t=1830457
Last edited by RealMuphukkinG; 13th August 2012 at 11:05 AM. Reason: phone is trippin out on me, need help to fixit
13th August 2012, 10:54 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by RealMuphukkinG

I came across this image when i would hold the power button then hit restart and that image came up.... only after i attemped to install chainfire 3D and deleting busybox...

Mm, if you're having issues booting, then I think that's something different. I wouldn't know exactly how to fix that.
13th August 2012, 06:09 PM   |  #6  
Rolo42's Avatar
Member
Flag Greensboro, NC
Thanks Meter: 11
 
56 posts
Join Date:Joined: Aug 2012
More
I have it also.

- Installing VRALG1 rooted alone won't trigger it--in fact, I wipe, flash that, reboot to clear the "Custom" tripwire
- Installing NoSympathy VRALG1 deodexed triggered it for me, twice
- Installing blueui with metamorph triggered it (cf. http://forum.xda-developers.com/show...php?p=30085423)
- Installing BlueICSFull.zip (http://forum.xda-developers.com/show....php?t=1775235) plus some other action (like configuring/using e-mail, not sure, installing some normal app) triggered it for me

Other than giving VZW an [illegal] excuse to void your warranty, I haven't seen an issue with it.
13th August 2012, 09:00 PM   |  #7  
huedawg's Avatar
Senior Member
Thanks Meter: 15
 
218 posts
Join Date:Joined: Apr 2010
More
I just started getting this last night during a reboot .
13th August 2012, 09:03 PM   |  #8  
droidstyle's Avatar
Recognized Contributor
Flag Fort Wayne
Thanks Meter: 3,435
 
6,189 posts
Join Date:Joined: May 2011
Donate to Me
More
My device showed this screen right out of the box!
13th August 2012, 10:23 PM   |  #9  
Senior Member
Thanks Meter: 70
 
586 posts
Join Date:Joined: Nov 2010
I've seen this after a battery pulls. I'm on my 2nd GSIII and I was worried they wouldn't refund the amount to me if that showed up.
14th August 2012, 12:45 AM   |  #10  
Junior Member
Flag Oklahoma City, OK
Thanks Meter: 1
 
6 posts
Join Date:Joined: May 2010
Donate to Me
More
Lightbulb
I rooted and flashed the Synergy Rom on my GSIII, as well as my fiancee's and my brothers. My phone was the only one to display this custom lock icon (randomly). I'm pretty sure it had something to do with flashing the cwm touch, then the cwm6. To fix it, I read users gained success just by wiping cache and dalvik, but it didn't work. So I tried flashing the stock recovery instead (hearing it's a recovery issue that 'throws' some sort of flag). It didn't fix the issue. I even ODIN'd back to stock, and it still didn't fix the issue. Everything I tried didn't work.

However, after I went ahead and re-rooted using the root66 method, then installing cwm touch, and then booting into recovery, wiping system, data, cache, dalvik, performing a factor data reset, and then installing the Synergy rom (I used 1.6), (ASSUMING I was just going to have to deal with the custom lock icon forever).... it somehow magically fixed itself.

Hope that helps. Ever since then, it's worked just fine, no custom lock icon. Since then, I've booted into cwm touch, wipe cache/dalvik, and have even updated to the newest Synergy (1.7), and it's remained just fine.

Hope this helps.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes