Post Reply

My wife is getting my gs3, But.....

OP Silvus

4th July 2014, 03:40 PM   |  #1  
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2011
The wife gave me a gs4, with the condition I unroot my gs3 and give it to her. Sweet, until when I connect my gs3 to my computer odin, never sees it. I am running:

Odin ver 3.07
Android version 4.3
Baseband version I535VRUCML1
Kernel version 3.0.31
CleanROM 8 core Edition
Hardware version I535.10
Do have samsung drivers installed.

I am assuming/hoping that is more info than is needed.

My plan was to use odin to put stock kit kat on and lock everything back up. But when I enter download mode and connect to my computer(whether odin is open before or after) Odin never puts a com port up, aka it never connects to the phone. Am I running the wrong version of Odin? If so, which should I be running?
4th July 2014, 04:01 PM   |  #2  
-somebody-'s Avatar
Senior Member
Flag Upstate, NY
Thanks Meter: 656
 
1,345 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by Silvus

The wife gave me a gs4, with the condition I unroot my gs3 and give it to her. Sweet, until when I connect my gs3 to my computer odin, never sees it. I am running:

Odin ver 3.07
Android version 4.3
Baseband version I535VRUCML1
Kernel version 3.0.31
CleanROM 8 core Edition
Hardware version I535.10
Do have samsung drivers installed.

I am assuming/hoping that is more info than is needed.

My plan was to use odin to put stock kit kat on and lock everything back up. But when I enter download mode and connect to my computer(whether odin is open before or after) Odin never puts a com port up, aka it never connects to the phone. Am I running the wrong version of Odin? If so, which should I be running?

i normally use odin 3.07 but i updated to stock kitkat with kies this time without a hitch. if youre locking it down for her thatd be the simplest way.
The Following User Says Thank You to -somebody- For This Useful Post: [ View ]
4th July 2014, 04:04 PM   |  #3  
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by -somebody-

i normally use odin 3.07 but i updated to stock kitkat with kies this time without a hitch. if youre locking it down for her thatd be the simplest way.

I've never touched kies or read about it(haven't done any rooting in a While.)

Can I beg a link for time and sanities sake?
4th July 2014, 04:10 PM   |  #4  
-somebody-'s Avatar
Senior Member
Flag Upstate, NY
Thanks Meter: 656
 
1,345 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by Silvus

I've never touched kies or read about it(haven't done any rooting in a While.)

Can I beg a link for time and sanities sake?

http://www.sammobile.com/kies/
The Following User Says Thank You to -somebody- For This Useful Post: [ View ]
4th July 2014, 04:15 PM   |  #5  
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by -somebody-

http://www.sammobile.com/kies/

Thanks!
4th July 2014, 04:20 PM   |  #6  
-somebody-'s Avatar
Senior Member
Flag Upstate, NY
Thanks Meter: 656
 
1,345 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by Silvus

Thanks!

welcome. worked well for me and i came from MOAR ROM (ML1) and used it fine.
The Following User Says Thank You to -somebody- For This Useful Post: [ View ]
4th July 2014, 04:44 PM   |  #7  
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by -somebody-

welcome. worked well for me and i came from MOAR ROM (ML1) and used it fine.

Installed kies3, went through the help section, it wasn't a lot of help. Started Google searching and am only getting hits for odin.. I hate being that guy, but the wife is hovering some. Some more guidance on which option I. Tools to hit? Or am I way off base
4th July 2014, 05:30 PM   |  #8  
-somebody-'s Avatar
Senior Member
Flag Upstate, NY
Thanks Meter: 656
 
1,345 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by Silvus

Installed kies3, went through the help section, it wasn't a lot of help. Started Google searching and am only getting hits for odin.. I hate being that guy, but the wife is hovering some. Some more guidance on which option I. Tools to hit? Or am I way off base

for me when i hooked my phone up it told me there was an firmware update available. if thats not the case for you try going to tools and firmware upgrade and initialization. you got the phone on a tw rom right now or aosp? that might be part of the problem if its on aosp.


p.s.- tell the wifeh to stop hovering, pressure dont help fix phones XD
The Following User Says Thank You to -somebody- For This Useful Post: [ View ]
4th July 2014, 06:30 PM   |  #9  
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Mar 2011
Nothing happens when I plug in my phone. If I try telling kies that my phone model is Sch-i353v , it tells me to check the sticker and try again
5th July 2014, 02:53 AM   |  #10  
JudgeFutta's Avatar
Member
Flag Battle Creek
Thanks Meter: 6
 
32 posts
Join Date:Joined: Apr 2013
More
Did you check in device manager? My problem was fixed by updating the device driver through device manager.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Q&A, Help & Troubleshooting by ThreadRank