Post Reply

Cant flash any rom or using odin. Always stuck in boot animation

10th March 2014, 02:54 AM   |  #1  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
Hi Guys, Im on 4.1.2. Revently i flash a 4.3 mod 4 rom via odin(this rom dont update bootloader) and stuck in boot animation. Then i re flash a 4.1.2 stock rom via odin.. but didnt boot.. then i tick erase nand all.. and then flash again 4.1 then some how i manage to reboot phone. But unfortunatly efs was missing and sent to repair.. now my phone works and have imei

That was background and i dont know it awas impact for this or not. After i recive my phone i got nand backup and now when ever i flash rom via recovery or odin always stuck in the boot animation(AOSP and stock) even tried to wipe data after flashing . At onece phone got boot as normal after flashing 4.1.2 stock and again there was no Imei.. tried everthing at efs pro and xda other thread information no use.. so i revert back to nandroid backup and everything works again. So guys im stuck in 4.1.2
, befor this happen i was able to flash galaxy project 4.3 , xtream 4.3 and and all other roms without problem.. and now i cant flash anything always stuck in boot animation and cant do anthing.. tried evrything full wipes and after flashing data wipes etc.. but no use.. even i cant flash odian stock roms.. it always stuck in bootanimation...im stuck to this nandroid backup please guys help me. I want to flash roms as i was before..


Sent from my GT-I9305 using xda app-developers app
10th March 2014, 03:17 PM   |  #2  
Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Jun 2012
Reboot to recovery, Wipe cache.
10th March 2014, 03:38 PM   |  #3  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
I did it no use...
11th March 2014, 07:24 AM   |  #4  
herobrine_second's Avatar
Senior Member
Flag Singapore
Thanks Meter: 71
 
343 posts
Join Date:Joined: Nov 2012
More
What about sending it for repair again, then when it comes back do a nandroid restore of your data only (not system and other partitions), see whether that works.

Off topic: This should be in Q&A?

Sent from my GT-I9305 using Tapatalk
11th March 2014, 07:40 AM   |  #5  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
Oha im sry I got crzy because to this prob ill re write thread in q and a.

Sent from my GT-I9305 using xda app-developers app
13th March 2014, 07:58 AM   |  #6  
Member
Flag Rawalpindi
Thanks Meter: 10
 
60 posts
Join Date:Joined: Dec 2013
More
Well I was in the same pickle
whicever 4.3 rom i flashed through odin i got stuck in boot logo
Also tried customs 4.3 roms stuck a boot logo
Here what flashed philz recovery + 4.1.2 rom
no imei
flashed persues kenerl network + imei back
Backed up everything
Using Philz recovery wipe data factory reset + wipe cache + dalvik cache
in mount and storage section formated everything
Used odin to flash a 4.3 stock package it worked
The Following User Says Thank You to AMoizK For This Useful Post: [ View ]
13th March 2014, 09:51 AM   |  #7  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
Quote:
Originally Posted by AMoizK

Well I was in the same pickle
whicever 4.3 rom i flashed through odin i got stuck in boot logo
Also tried customs 4.3 roms stuck a boot logo
Here what flashed philz recovery + 4.1.2 rom
no imei
flashed persues kenerl network + imei back
Backed up everything
Using Philz recovery wipe data factory reset + wipe cache + dalvik cache
in mount and storage section formated everything
Used odin to flash a 4.3 stock package it worked

Well I try this.. I was so upset because of this problem.. ill check and tell you mate.. did u also wipe internal sd ?

Sent from my GT-I9305 using xda app-developers app
13th March 2014, 06:43 PM   |  #8  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
Quote:
Originally Posted by AMoizK

Well I was in the same pickle
whicever 4.3 rom i flashed through odin i got stuck in boot logo
Also tried customs 4.3 roms stuck a boot logo
Here what flashed philz recovery + 4.1.2 rom
no imei
flashed persues kenerl network + imei back
Backed up everything
Using Philz recovery wipe data factory reset + wipe cache + dalvik cache
in mount and storage section formated everything
Used odin to flash a 4.3 stock package it worked

Man you are a hero thank you very much... now my phone working.... love you man....

Sent from my GT-I9305 using xda app-developers app
17th March 2014, 11:09 AM   |  #9  
Member
Flag Rawalpindi
Thanks Meter: 10
 
60 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by 1Ishara

Man you are a hero thank you very much... now my phone working.... love you man....

Sent from my GT-I9305 using xda app-developers app

Took me a more then a month to solve this
The Following User Says Thank You to AMoizK For This Useful Post: [ View ]
17th March 2014, 05:20 PM   |  #10  
1Ishara's Avatar
OP Senior Member
Flag Colombo
Thanks Meter: 90
 
454 posts
Join Date:Joined: Jul 2011
Donate to Me
Quote:
Originally Posted by AMoizK

Took me a more then a month to solve this

Yes bro I was very upset and I gave up every hope.. I thougt Ill stuck in 4.1... but you save me... thanks bro thanks lot... no words to say...

Sent from my GT-I9305 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S III I9305 (4G LTE + 2GB RAM) Android Development by ThreadRank