FORUMS

Analysis & Opinion

Top Forum Discussions

[Kernel][24/04] Perseus

3,128 posts
Thanks Meter: 14,582
 
By AndreiLux, Senior Member on 12th October 2012, 05:22 AM
Post Reply Subscribe to Thread Email Thread
12th October 2012, 06:38 PM |#11  
btemtd's Avatar
Senior Member
Thanks Meter: 1,002
 
Donate to Me
More
Quote:
Originally Posted by AndreiLux

If there are no reported issues I'll put it up in the first post together with a CWM soon. Also, somebody needs to check if the partition is still mmcblk0p5 for the kernel. On the Note 2 they changed the partition to mmcblk0p8 and I didn't know about it and the CWM didn't work.

how do I check? Could we also have something like stweaks so we can tweak our stuff? without the need to download other random apps

---------- Post added at 04:38 AM ---------- Previous post was at 04:32 AM ----------

So far Everyhing works perfect, AND SUPER SUPER FAST WOOOOO this is a WEAPON now...

Only thing different i noticed is a TINY (2mm) exclamation mark in the top left hand corner, when you boot up stays on for like 5 secs then goes away... It only used to show when I was going into recovery mode before
Last edited by btemtd; 12th October 2012 at 06:41 PM.
 
 
12th October 2012, 06:46 PM |#12  
prodigiez's Avatar
Senior Member
Thanks Meter: 202
 
Donate to Me
More
Quote:
Originally Posted by AndreiLux

If there are no reported issues I'll put it up in the first post together with a CWM soon. Also, somebody needs to check if the partition is still mmcblk0p5 for the kernel. On the Note 2 they changed the partition to mmcblk0p8 and I didn't know about it and the CWM didn't work.


hope this helps you

lrwxrwxrwx root root 2012-10-08 21:43 BOOT -> /dev/block/mmcblk0p8
lrwxrwxrwx root root 2012-10-08 21:43 BOTA0 -> /dev/block/mmcblk0p1
lrwxrwxrwx root root 2012-10-08 21:43 BOTA1 -> /dev/block/mmcblk0p2
lrwxrwxrwx root root 2012-10-08 21:43 CACHE -> /dev/block/mmcblk0p12
lrwxrwxrwx root root 2012-10-08 21:43 EFS -> /dev/block/mmcblk0p3
lrwxrwxrwx root root 2012-10-08 21:43 HIDDEN -> /dev/block/mmcblk0p14
lrwxrwxrwx root root 2012-10-08 21:43 OTA -> /dev/block/mmcblk0p15
lrwxrwxrwx root root 2012-10-08 21:43 PARAM -> /dev/block/mmcblk0p7
lrwxrwxrwx root root 2012-10-08 21:43 RADIO -> /dev/block/mmcblk0p10
lrwxrwxrwx root root 2012-10-08 21:43 RECOVERY -> /dev/block/mmcblk0p9
lrwxrwxrwx root root 2012-10-08 21:43 SYSTEM -> /dev/block/mmcblk0p13
lrwxrwxrwx root root 2012-10-08 21:43 TOMBSTONES -> /dev/block/mmcblk0p11
lrwxrwxrwx root root 2012-10-08 21:43 USERDATA -> /dev/block/mmcblk0p16
lrwxrwxrwx root root 2012-10-08 21:43 m9kefs1 -> /dev/block/mmcblk0p4
lrwxrwxrwx root root 2012-10-08 21:43 m9kefs2 -> /dev/block/mmcblk0p5
lrwxrwxrwx root root 2012-10-08 21:43 m9kefs3 -> /dev/block/mmcblk0p6
The Following 2 Users Say Thank You to prodigiez For This Useful Post: [ View ]
12th October 2012, 06:48 PM |#13  
qwerty12's Avatar
Senior Member
Flag (*England).London
Thanks Meter: 282
 
More
Quote:
Originally Posted by btemtd

Only thing different i noticed is a TINY (2mm) exclamation mark in the top left hand corner, when you boot up stays on for like 5 secs then goes away... It only used to show when I was going into recovery mode before

Probably because you're running a kernel not signed by Samsung. This thread talks of the same happening on the I9300. Please don't flash any bootloaders from that thread...
The Following 2 Users Say Thank You to qwerty12 For This Useful Post: [ View ]
12th October 2012, 09:01 PM |#14  
kazuni's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 215
 
More
Thanks for the kernel, it's a great start - and it works well on my device as well. Much appreciated!
12th October 2012, 10:48 PM |#15  
Member
Flag Adelaide
Thanks Meter: 18
 
More
Any reason this wouldn't work on a i9305T? ie the Telstra version?
12th October 2012, 11:07 PM |#16  
btemtd's Avatar
Senior Member
Thanks Meter: 1,002
 
Donate to Me
More
Should work fine on I9305 & i9305t

Sent from my GT-I9305 using xda app-developers app
The Following User Says Thank You to btemtd For This Useful Post: [ View ]
12th October 2012, 11:17 PM |#17  
Member
Flag Adelaide
Thanks Meter: 18
 
More
should i backup my current kernel? what's the best way to do this?
12th October 2012, 11:17 PM |#18  
AndreiLux's Avatar
OP Senior Member
Thanks Meter: 14,582
 
Donate to Me
More
Quote:
Originally Posted by btemtd

Should work fine on I9305 & i9305t

Sent from my GT-I9305 using xda app-developers app

NO. It wont work on the T model, the hardware is different, it didn't have a different model number for nothing. If anything, I'll do a separate kernel, but don't try it on anything else than the I9305.
12th October 2012, 11:23 PM |#19  
singlecell83's Avatar
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by AndreiLux

NO. It wont work on the T model, the hardware is different, it didn't have a different model number for nothing. If anything, I'll do a separate kernel, but don't try it on anything else than the I9305.

You think telstra had their own version developed? I dont think so. I installed the optus rom on my telstra phone and it worked flawless. Unless there is something very minor....
Edit: Now installed on my 9305T. Never used a custom kernal without having a whole new rom also. So not sure what its actually meant to be doing....


Sent from my GT-I9305 using xda premium
Last edited by singlecell83; 12th October 2012 at 11:35 PM.
12th October 2012, 11:51 PM |#20  
btemtd's Avatar
Senior Member
Thanks Meter: 1,002
 
Donate to Me
More
Exactly what I thought when I had the i9300t everything worked exactly like the i9300 I was able to intexchange modem roms kernel etc.... now we have users with i9305t which flashed i9305 Rom and kernel with no problem at all. I dont see why it wouldn't work.

And the hardware is actually the same I am pretty sure of it.

Sent from my GT-I9305 using xda app-developers app

---------- Post added at 09:51 AM ---------- Previous post was at 09:44 AM ----------

Quote:
Originally Posted by singlecell83

You think telstra had their own version developed? I dont think so. I installed the optus rom on my telstra phone and it worked flawless. Unless there is something very minor....
Edit: Now installed on my 9305T. Never used a custom kernal without having a whole new rom also. So not sure what its actually meant to be doing....


Sent from my GT-I9305 using xda premium

Now you can modify and enhance your cpu and gpu and other tweaks best of to know what u are doin before playing.

SO THERE YOU HAVE IT WORKING ON I9305T AND I9305 JUST LIKE I THOUGHT

Sent from my GT-I9305 using xda app-developers app
Last edited by btemtd; 12th October 2012 at 11:47 PM.
12th October 2012, 11:52 PM |#21  
singlecell83's Avatar
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by btemtd

Exactly what I thought when I had the i9300t everything worked exactly like the i9300 I was able to intexchange modem roms kernel etc.... now we have users with i9305t which flashed i9305 Rom and kernel with no problem at all. I dont see why it wouldn't work.

And the hardware is actually the same I am pretty sure of it.

Sent from my GT-I9305 using xda app-developers app

---------- Post added at 09:51 AM ---------- Previous post was at 09:44 AM ----------



Now you can modify and enhance your cpu and gpu and other tweaks best of to know what u are doin before playing.

SO THERE YOU HAVE IT WORKING ON I9305T AND I9305 JUST LIKE I THOUGHT

Sent from my GT-I9305 using xda app-developers app

I cant seem to find anywhere to changed those settings, they are certainly not where they were on my SG2 custom roms.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes