Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,315 Members 42,375 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from aways: C-RoM 4.4.2 AOSP ONLINE!!!!...

[ROM][AOSP][KK][22/06] **C-RoM** -4.4.4- -v7.1...

Tip us?
 
MaHo_66
Old
#131  
MaHo_66's Avatar
Senior Member
Thanks Meter 404
Posts: 757
Join Date: Mar 2014
Location: Utrecht
Quote:
Originally Posted by Warbear View Post
Weird issue, ROM loads fine, but I get no network. I have since tried a few ROMs, all KK ROMs do the same thing, but if I go back to a 4.3JB ROM it works fine.

I REALLY like the C-ROM setup, and have after install tried to install the UBBMB2 ROM for the modem/radio. This is the one that works and is in the one 4.3JB ROM.

I have rtied looking in this thread, and searching, and have either missed what I am after, or it's not here. The UBBMB2 modem / radio is for JB 4.1.1 and so am also wondering if it needs updating. But I can not find a newer version one.

I have an Australia Telstra SIM, and phone, and I need it to work, but will have to go to a JB4.3 ROM till I can get something working on this.

TIA for any help offered.
Here you got some of the latest modems, download and flash one of those i9305T modems, maybe thats what youre looking for
Rom: S5 Elite Lite (4.4.2 TW KK)
Modem: XXUEMK1
Recovery: Philz touch 6.48.4


 


- ODIN guide - Recovery's for Samsung smartphones/Recovery's for S3 I9305

Show your appreciation and hit the button if anyone or I helped you out in any way !!
 
Warbear
Old
#132  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: May 2008
Quote:
Originally Posted by MaHo_66 View Post
Here you got some of the latest modems, download and flash one of those i9305T modems, maybe thats what youre looking for
Thanks for the link, tried all three, nothing. JB 4.3 works, so something in either the firmware, or the ROM itself is not working in this one to allow me to get signal. So far I have tried 8 different radio / modem installs, on various ROMs (including this one) and nothing yet works.

I will keep trying, but it's frustrating because the only two ROMs that work are 4 times the size of this one, and SO SLOW once installed. But at least I can make calls on them.
Warbear
Samsung i9305 - CyanogenMod (4.3)
MZ601 - Omni 4.4.2 Everest with Elemental 2.1 Kernal

The Following User Says Thank You to Warbear For This Useful Post: [ Click to Expand ]
 
Warbear
Old
#133  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: May 2008
So I managed to sort it this morning. I was doing the install from an older version of CWM Recovery. I had a 6.0.3.x version, upgraded to the latest (6.0.4.7) and it installed and worked after that. I never received any errors prior, so it never struck me to upgrade the CWM. Thanks for the assist MaHo, appreciate it!

---------- Post added at 02:24 PM ---------- Previous post was at 01:51 PM ----------

Now, to the OP, and the keeper of this ROM.

THANKS - LURV EET!
Warbear
Samsung i9305 - CyanogenMod (4.3)
MZ601 - Omni 4.4.2 Everest with Elemental 2.1 Kernal

 
fs71gh
Old
(Last edited by fs71gh; 24th July 2014 at 06:40 PM.)
#134  
Member
Thanks Meter 4
Posts: 59
Join Date: Oct 2013
Location: Dhaka
Default Drained Battery, Offline Charging for 30 mins and no OS is Installed!!!!

I am having a very weird situation right now. My battery was drained till 8 or 9%, then screen brightness started to flicker and device died (thought so). Then it prompted to restart automatically and got stuck in bootscreen for a duration of 2 or 3 times than regular boot screen time and died completely. Then I plugged in the charger and let it charge for more than 30 min (thanks to the offline charging problem in AOSP ROMs, it does not let know how much is charged). Then I went to recovery mode to check if the battery is really charged and found 30% is charged in TWRP. Then tried to reboot in system, but now TWRP is saying no OS is installed in my device (WTF!!!!! ). And now cant boot my device Also Internal Storage is saying 0 mb. (Again WTF!!!!! )

What is happening???????
 
ndric59
Old
#135  
Member
Thanks Meter 4
Posts: 65
Join Date: Jun 2010
Please correct the bug, wifi notification turn off, reboot...😔
 
Qkret
Old
#136  
Senior Member
Thanks Meter 10
Posts: 115
Join Date: Mar 2012
version 7.1 i must install gapps ? and were are they because 3 links for gapps pa inverted multi dpi links not working for me
 
ndric59
Old
#137  
Member
Thanks Meter 4
Posts: 65
Join Date: Jun 2010
The rom is stopped?????
 
Romone9482
Old
#138  
Romone9482's Avatar
Member
Thanks Meter 4
Posts: 96
Join Date: Jul 2013
hows the battery life usually

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes