FORUMS

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

[ROM][DEV][CM 10.1][ALPHA] Cyanogenmod 10.1 userbuild

43 posts
Thanks Meter: 134
 
By larryTheCow, Member on 6th January 2013, 12:34 AM
Post Reply Subscribe to Thread Email Thread
6th January 2013, 02:37 AM |#11  
OP Member
Thanks Meter: 134
 
More
BUALI6

Sent from my GT-I9305 using xda app-developers app
 
 
6th January 2013, 02:40 AM |#12  
sebbe312's Avatar
Senior Member
Thanks Meter: 87
 
More
I'll try that one, but I've encountered another problem now! Superuser doesn't grant me root rights... So I can't use any root apps!

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:43 AM |#13  
singlecell83's Avatar
Senior Member
Thanks Meter: 18
 
More
Hey can you make it be able to install on a 9305T and Ill give it a go. Tried before and it fails install.
6th January 2013, 02:43 AM |#14  
OP Member
Thanks Meter: 134
 
More
I nearly forgot about that. Used adb the whole time....
Did not find a fix for that.



Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:45 AM |#15  
sebbe312's Avatar
Senior Member
Thanks Meter: 87
 
More
I hate being such a nagging bitch, bit it still doesn't work after changing modem, som settings and features are missing and when I go to recovery mode and -> install zip from SD card -> everything is renamed to /0, /a0 and such

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:46 AM |#16  
OP Member
Thanks Meter: 134
 
More
Quote:
Originally Posted by singlecell83

Hey can you make it be able to install on a 9305T and Ill give it a go. Tried before and it fails install.

I don't have a 9395t to test so i can't promisse anything

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:48 AM |#17  
sebbe312's Avatar
Senior Member
Thanks Meter: 87
 
More
Anyways, going to sleep now. Will be happy to help you with whatever you want except coding

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:51 AM |#18  
OP Member
Thanks Meter: 134
 
More
Quote:
Originally Posted by sebbe312

I hate being such a nagging bitch, bit it still doesn't work after changing modem, som settings and features are missing and when I go to recovery mode and -> install zip from SD card -> everything is renamed to /0, /a0 and such

Sent from my GT-I9305 using xda app-developers app

The rename on the internal SD card happens because of the update to Android 4.2 and the multi user feature which is disabled on phones...

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:55 AM |#19  
sebbe312's Avatar
Senior Member
Thanks Meter: 87
 
More
Aha!

Sent from my GT-I9305 using xda app-developers app

---------- Post added at 03:55 AM ---------- Previous post was at 03:53 AM ----------

Wow strange, just got a little text bar saying "Your SIM card doesn't allow connecting to this type of connection", that's not the correct translation, bit I hope you understand. I got the same modem as you do, but don't get PIN or anything else like that. :/

Sent from my GT-I9305 using xda app-developers app
6th January 2013, 02:56 AM |#20  
OP Member
Thanks Meter: 134
 
More
Got about 15 0/0/0/0... on my sdcard from testing

About your mobile radio, i've got no Idea at the moment why it doesn't work at your phone, on mine it works (GT-I9305 from vodafone germany)

I'll go to sleep for today, maybe i'll take a look at the rom and continue development tomorow evening...

Quote:

Wow strange, just got a little text bar saying "Your SIM card doesn't allow connecting to this type of connection", that's not the correct translation, bit I hope you understand. I got the same modem as you do, but don't get PIN or anything else like that.

Try reinstalling your old modem and replacing /system/lib/libril.so /system/lib/libril-qc-qmi-1.so and /system/lib/lib-qcril-hook-oem.so with the ones of a working rom.

(when phone is running recovery
adb shell
mount /system
exit

adb push libril.so /system/lib/libril.so ...
Last edited by larryTheCow; 6th January 2013 at 02:59 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes