Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[CM11][4.4.2][i9300][ROM][KERNEL][FEB26] temasek's UNOFFICIAL Build - V50

OP temasek

15th December 2013, 05:08 PM   |  #49541  
xeizo's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 457
 
704 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by aialles

Try flashing stock ROM using odin

Sent from my GT-I9300 using XDA Premium 4 mobile app

Yes, ODIN was invaluable when I "bricked" my older Galaxy S2. It's been working perfectly since

A tip is to get hold of the ODIN service manual as there are som tricks for un-bricking in there which you are not likely to figure out by yourself!
15th December 2013, 05:10 PM   |  #49542  
aialles's Avatar
Senior Member
Thanks Meter: 31
 
116 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by blv1

hi @temasek
my camera is unstable...i capture 4-5 picture and camera can't work...
what should i do???
when release v21 ?

Try this. Usually works. Good luck

http://forum.xda-developers.com/show....php?t=2505973

Sent from my GT-I9300 using XDA Premium 4 mobile app
The Following User Says Thank You to aialles For This Useful Post: [ View ]
15th December 2013, 05:30 PM   |  #49543  
xeizo's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 457
 
704 posts
Join Date:Joined: Nov 2013
More
If Temasek follows his pattern V21 will be uploaded early tomorrow morning CET(whatever time that is in Singapore?)

It will possibly be hard to have time to eat breakfast tomorrow
15th December 2013, 05:37 PM   |  #49544  
Senior Member
Flag London
Thanks Meter: 45
 
101 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by faddys123

I tried everything, didn't work formated the internal storage and nothing it just boot loops on the galaxy s 3 logo, have to my good old Desire S.

Sent from my Desire S using xda premium

What recovery are you using? boot loop is a common problem by users not having appropriate recovery or outdated version.

i reccomend using philz touch

link:http://forum.xda-developers.com/show....php?t=2002953

Click 'i9300' link to open new link and download 'philz_touch_6.00.8-i9300.zip;
Dont forget to thanks his thread

Now try reflash rom, perform factory reset then clean cache/dalvik

If this still dont work then flash rom from sd card (or internal if you already tried sd card)

Edit : repasted thread link as it fail to work again...o_O
Last edited by inferol; 15th December 2013 at 06:48 PM.
15th December 2013, 06:19 PM   |  #49545  
jagannn's Avatar
Senior Member
Thanks Meter: 91
 
173 posts
Join Date:Joined: Mar 2011
More
Exclamation
May be an off topic!
I'm on v20 and my phone suddenly not charging beyond 55%
wondering whats wrong!!![COLOR="Silver"]
Last edited by jagannn; 15th December 2013 at 06:32 PM.
15th December 2013, 06:21 PM   |  #49546  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Nov 2013
You can explain to me why when I activate the camera on the screen I can see the video with distorted images. Is there a solution? Sorry my english is very bad! Thanks
15th December 2013, 06:35 PM   |  #49547  
Senior Member
Flag London
Thanks Meter: 45
 
101 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by 11clyver11

You can explain to me why when I activate the camera on the screen I can see the video with distorted images. Is there a solution? Sorry my english is very bad! Thanks

Do you mean video recording is distorted or pictures taken are distorted?

nonetheless if you have issue recording video or taking picture then go to this link and flash the "restart temasek apk" in recovery
Link: http://forum.xda-developers.com/show....php?t=2505973

Delete the old apk using ES File Explorer app (or any file manager app). If "restart camera apk" dont work then try flashing other camera cm11 apk (do not flash omni camera)

Edit: re-pasted thread link
Last edited by inferol; 15th December 2013 at 06:42 PM.
15th December 2013, 06:57 PM   |  #49548  
Member
Thanks Meter: 10
 
61 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by voorhees13

Try to reflash the gapps.

Tried that.
I even tried clean install. Again.

Anyone else having the same problem?
I am using banks gapps core 12-14
The Following User Says Thank You to orbine For This Useful Post: [ View ]
15th December 2013, 07:00 PM   |  #49549  
Velogr1992's Avatar
Senior Member
Flag Athens
Thanks Meter: 118
 
169 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by xeizo

If Temasek follows his pattern V21 will be uploaded early tomorrow morning CET(whatever time that is in Singapore?)

It will possibly be hard to have time to eat breakfast tomorrow

I love these speculations xD.waiting for v21 anxiously xD!!I m like refreshing like a junkie
Last edited by Velogr1992; 15th December 2013 at 07:13 PM.
15th December 2013, 07:13 PM   |  #49550  
Senior Member
Flag London
Thanks Meter: 45
 
101 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by orbine

Tried that.
I even tried clean install. Again.

Anyone else having the same problem?
I am using banks gapps core 12-14

Can you try flashing Bank Standard gapps 4.4.2 (if you are using v20 rom) and then clean cache and dalvik?

The Following User Says Thank You to inferol For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
cm11.0, i9300, kang, kernel, temasek
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes