Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,209 Members 48,221 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL] [AOSP/Samsung/ArchiPort] [Linaro 4.9.1] [10/07/14] ArchiKernel V1.3 | Power In Your Hands

Tip us?
 
Mostafa Wael
Old
#841  
Senior Member
Thanks Meter 191
Posts: 577
Join Date: Jan 2013
Quote:
Originally Posted by |Vyp| View Post
1.3 clean, with no sTweaks. I will be going back to arter's since I miss the option of optimising the kernel on my own.
or maybe use the 1.3.1 version by Moster2 that has Stweaks support.
so you tell me that you are using the 1.3 kernel from the downloads section?
i saw test kernels and the recent one provided by JustArchi has been having updated sources.
has anyone tried it?
and will there be an ArchiPort or Samsung version for this test build?
ROM: UltimaROM v17.1 Diablos Stable
KERNEL: Arter97 dualboot kernel / ArchiKernel that depends on the mood
FILESYSTEM: EXT4
----------------------------------------- Sent from the fastest Samsung galaxy S3 ever! ---------------------------------------------
 
Moster2
Old
#842  
Moster2's Avatar
Senior Member
Thanks Meter 858
Posts: 1,458
Join Date: Apr 2012
Quote:
Originally Posted by Kryten2k35 View Post
The "Fixed for ArchiPort 1.3" version on the downloads page has it enabled for some reason
Ye, it was released before that commit. Just rebuild the kernel :P
 
|Vyp|
Old
#843  
Senior Member
Thanks Meter 75
Posts: 295
Join Date: Sep 2013
Quote:
Originally Posted by Mostafa Wael View Post
or maybe use the 1.3.1 version by Moster2 that has Stweaks support.
so you tell me that you are using the 1.3 kernel from the downloads section?
i saw test kernels and the recent one provided by JustArchi has been having updated sources.
has anyone tried it?
and will there be an ArchiPort or Samsung version for this test build?
Since I did a clean install I had to choose a kernel for the first go. It was Archikernel present in aroma installer of Archidroid 2.5.1. My primary goal is to optimise apps first, I'll deal with kernel later or maybe even wait for 1.4.

Launching apps with Nova Launcher Prime on my Samsung Galaxy S III that is running Archidroid ROM with Boeffla Kernel customized by Xposed Framework modules and backed up with Phliz advanced CWM recovery.

All credits to their respectful creators and thank you for this awesome software that unchains the Galaxy S III!
 
cassote
Old
#844  
Member
Thanks Meter 15
Posts: 80
Join Date: Sep 2013
Location: Coimbra
Hey archi..... Just found out that after a long time on... The camera gives error.... Reboot solves it though.....


Tuning your latest test version and paranoid android alpha 2



Thanks for the awesome work
 
JustArchi
Old
#845  
JustArchi's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 20627
Posts: 6,427
Join Date: Mar 2013
Location: Warsaw

 
DONATE TO ME
Quote:
Originally Posted by cassote View Post
Hey archi..... Just found out that after a long time on... The camera gives error.... Reboot solves it though.....


Tuning your latest test version and paranoid android alpha 2



Thanks for the awesome work
Stop blaming kernel for ROM problems please.
 
cassote
Old
#846  
Member
Thanks Meter 15
Posts: 80
Join Date: Sep 2013
Location: Coimbra
Quote:
Originally Posted by mikaillevist View Post
JustArchi big developer thanks to working : Highfive: : D
Quote:
Originally Posted by JustArchi View Post
Stop blaming kernel for ROM problems please.
Just posted cause been using the other moster2 kernel version with same same rom and this would not happen.... So I figure out that it's something in your test version ....

Once again.... No complaint here...... Just posting my experience
 
JustArchi
Old
#847  
JustArchi's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 20627
Posts: 6,427
Join Date: Mar 2013
Location: Warsaw

 
DONATE TO ME
Quote:
Originally Posted by cassote View Post
Just posted cause been using the other moster2 kernel version with same same rom and this would not happen.... So I figure out that it's something in your test version ....

Once again.... No complaint here...... Just posting my experience
I didn't touch anything connected with camera since 1.3, apart from updated sources which will be in version 1.4.

And sorry, but usually people have no idea about ROM's problems and blame kernels .
 
Mostafa Wael
Old
(Last edited by Mostafa Wael; Yesterday at 01:05 AM.)
#848  
Senior Member
Thanks Meter 191
Posts: 577
Join Date: Jan 2013
Archi
can we have a test version for your kernel here in ArchiPort ROMs, in the future?
your kernel is running amazingly here in UltimaROM
i am using the 1.3.1 version and it rocks!!!
Also i would like to know if your latest test version, which was given to AOSP, has any problems or not?
Thanks for your hard work
ROM: UltimaROM v17.1 Diablos Stable
KERNEL: Arter97 dualboot kernel / ArchiKernel that depends on the mood
FILESYSTEM: EXT4
----------------------------------------- Sent from the fastest Samsung galaxy S3 ever! ---------------------------------------------
 
Pousse Mousse
Old
#849  
Pousse Mousse's Avatar
Member
Thanks Meter 28
Posts: 43
Join Date: Dec 2012
Quote:
Originally Posted by Mostafa Wael View Post
Archi
can we have a test version for your kernel here in ArchiPort ROMs, in the future?
your kernel is running amazingly here in UltimaROM
i am using the 1.3.1 version and it rocks!!!
Also i would like to know if your latest test version, which was given to AOSP, has any problems or not?
Thanks for your hard work
Already ask = No test version for archiport
Phone : Galaxy SIII I9300
ROM : Archidroid Deodexed ND5 ROM [Android 4.3]
Kernel : ArchiKernel

Tablet : Galaxy Note 10.1 N8010
ROM : Official 4.4.2 NE4
Kernel : NE4 Stock
 
Higgy69
Old
#850  
Higgy69's Avatar
Member
Thanks Meter 15
Posts: 48
Join Date: Jan 2013
Quote:
Originally Posted by cassote View Post
Just posted cause been using the other moster2 kernel version with same same rom and this would not happen.... So I figure out that it's something in your test version ....

Once again.... No complaint here...... Just posting my experience
Hello,

I must say I also experienced 'camera not found / unable to use' after a long time (maybe after a set number of photos taken?).

I tried deleting camera data/cache in Settings but no luck. I restarted the phone and all is well again.

Using ArchiDroid 2.5.1 & 3.0.101-Archkernel-04075-gec8168b (1.3-ArchiKernel-fixed I think).

Many Thanks for all your work Devs on S3.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes