MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[NEW][15-08-2014][I9300UBUGNG1_I9300UBUGNG2_I9300UBUGNG1_ultra.

21st August 2014, 12:02 AM   |  #11  
olititi's Avatar
OP Member
Flag collioure
Thanks Meter: 33
 
38 posts
Join Date:Joined: Sep 2010
Please,wipe cache-wipe dalvik, thanks
21st August 2014, 06:02 AM   |  #12  
Member
Flag Lima
Thanks Meter: 14
 
52 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Occasus

Hehe,

don't worry about that & thanxx for your reply. As I said, I don't know what was wrong. My phone just didn't boot up again & showed me the bootanimation. Anyway, in the end all phones are different, even if from the same type & model, so the users & their experiences vary too

You should try Wipe cache, wipe Dalvik cache and then fix permissions...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S III Android Development by ThreadRank