Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,110 Members 41,346 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Do you need samsung browser (Ram eater) ?
Yes 7 10.45%
No 60 89.55%
Voters: 67. You may not vote on this poll

[ROM][4.4.2][Fast]Hypermax v9[Slim][Complete S5 Experience][Themed][Fast][OG Battery mod][20 June]

Tip us?
 
ilkerator
Old
#2101  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Dec 2009
is this v9 an update-like file? because it is about 40s mb or sth. very little size for a rom. i got v8+gps fix. Should i flash this v9 file over v8??
 
yusuf_adsas
Old
(Last edited by yusuf_adsas; 16th September 2014 at 04:41 AM.)
#2102  
Senior Member
Thanks Meter 87
Posts: 250
Join Date: Aug 2013
Location: di Bumi Pertiwi
Quote:
Originally Posted by ilkerator View Post
is this v9 an update-like file? because it is about 40s mb or sth. very little size for a rom. i got v8+gps fix. Should i flash this v9 file over v8??
Yes flash it over v8 but use framework-res.apk from v8 as it gives better battery.
So copy your existing framework-res.apk somewhere and push it to system/app after you flash v9.

EDIT: Push it to system/priv-app
 
rahul1533
Old
#2103  
rahul1533's Avatar
Senior Member
Thanks Meter 28
Posts: 103
Join Date: Sep 2013
Quote:
Originally Posted by yusuf_adsas View Post
Yes flash it over v8 but use framework-res.apk from v8 as it gives better battery.
So copy your existing framework-res.apk somewhere and push it to system/app after you flash v9.

EDIT: Push it to system/priv-app
System/framwork
The Following 3 Users Say Thank You to rahul1533 For This Useful Post: [ Click to Expand ]
 
yusuf_adsas
Old
#2104  
Senior Member
Thanks Meter 87
Posts: 250
Join Date: Aug 2013
Location: di Bumi Pertiwi
Quote:
Originally Posted by rahul1533 View Post
System/framwork
Yes thanks for correcting. My bad.
 
FelipeGouliouras
Old
(Last edited by FelipeGouliouras; Today at 01:04 AM.)
#2105  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
Default Network problem

So, I installed the room and everything worked fine, but I have no network signal and it doesn't recognize my SIM card. I tried to flash my EFS folder backup using kTool but it didn't work. I had to flash CyanogenMod back to make the network work back. Do any of you guys know how to fix this problem ?
 
nipunaratnayake
Old
#2106  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Mar 2013
it says "this package is for m0 i9300 this is m3' when i try to flash this.. why is that? whats the virsion i need to flash first?
 
undefinedsahil
Old
#2107  
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Dec 2013
Hi,
I am new to flashing and all..
should i flash V1 first? if yes, then how to update

or Should i directly flash v9 ?
 
FelipeGouliouras
Old
#2108  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Dec 2013
I'd recommend you to flash v8 and then flash v9, because it's an update file.

Sent from my GT-I9300 using XDA Free mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes