5,606,588 Members 36,082 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][XXUGNB6|XXEMRG][20Mar] Omega v58|v50.1◄●4.3|4.1.2●►Omega Files|Themes◄●

Tip us?
 
::indie::
Old
#45881  
::indie::'s Avatar
Recognized Developer - OP
Thanks Meter 42350
Posts: 5,553
Join Date: May 2010
Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware
::indie's:: Omega Roms Series
OmegaDroid - your android portal ...
Omega Files Pro app - Build and Customize your rom the way you like it!!
Samsung Galaxy S5 Samsung based G900F
Samsung Galaxy S4 Samsung based I9505 - Samsung based I9500
Samsung Galaxy Note 3 N9005: Samsung based 4.4.2
Samsung Galaxy Note 2 N7100: Samsung based JB 4.3
Samsung Galaxy S III I9300: Samsung based JB 4.3 - Omega AOKP 4.4.2 - Omega Omni 4.4.2
Samsung Galaxy S II I9100 Android 4.1.2 - Android 4.2.2 AOKP
Samsung Galaxy Note 10.1: Samsung based JB 4.1.2
HTC HD2 + Tmous HD2 - Omega v30 - WM6.5.x Build 29022
:: User Friendly Developer ::

If you like my work please consider a donation!
Please use Omegas Threads for Support and Suggestions and don't sent me pm's!

The Following 82 Users Say Thank You to ::indie:: For This Useful Post: [ Click to Expand ]
 
clamitas
Old
#45882  
Senior Member
Thanks Meter 281
Posts: 415
Join Date: Jan 2012
Quote:
Originally Posted by ::indie:: View Post
Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware
Good news!
Phone: Google Nexus 5 16GB Black
ROM: Stock KitKat 4.4.2
Kernel: Stock
Recovery: TWRP
MOD: Xposed Framework + GravityBox
Launcher: Nova Prime


Tablet: Google Nexus 7 (Flo) 32GB
ROM: Stock KitKat 4.4.2
Kernel: Stock
Recovery: TWRP
MOD: Xposed Framework + GravityBox
Launcher: Google Now Launcher
 
bariz143
Old
#45883  
bariz143's Avatar
Senior Member
Thanks Meter 151
Posts: 1,195
Join Date: Dec 2009
Location: ▂ ▃ ▅ ▆ █
Default Sv: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●

Quote:
Originally Posted by ::indie:: View Post
Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware
Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium
 
Kapiljhajhria
Old
#45884  
Senior Member
Thanks Meter 216
Posts: 388
Join Date: May 2011
Location: gurgaon
Default Re: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●

Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1359017183479.jpg
Views:	626
Size:	60.7 KB
ID:	1671955  
GT I9300
[4.4.2][CM11] temasek's UNOFFICIAL (latest build)
FAQ or Q&A section
Boeffla kernel (latest beta)
If i have helped you please hit thanks.
My Youtube channel - please have a look and suggest content
For Indian Users I have Started New INDIAN AUTOMOBILE FORUMS. come be a part of it

 
Firaristt
Old
#45885  
Firaristt's Avatar
Member
Thanks Meter 11
Posts: 53
Join Date: Apr 2011
Location: İstanbul
Quote:
Originally Posted by ::indie:: View Post
Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware
That sounds really good.

I'm really frustrating about v38. In idle mod ram goes 650-700 MB and when I open a new app, that goes to 750MB. Which is 70MB more than older versions. (I use some graphical mods, like Center Clock, Background png etc. and Siyah 1.8.9. kernel) And also I use Multitasking Fix 7 but its only keep 2 apps at the same time. Dialer is still laggy (maybe more than olders) but altough v38 is very smooth too. I think a big problem with the ram. It's important that a good multitasking. But v38's ram management is horrible. Please do some work on it.

(If I had some gramatical mistakes please be king, It's not my native language.)
 
dyval
Old
#45886  
dyval's Avatar
Senior Member
Thanks Meter 438
Posts: 1,214
Join Date: Aug 2010
Location: Manila
Quote:
Originally Posted by bariz143 View Post
Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium
Fast and smooth for me on ver38. And almost bug free.
Samsung Galaxy S III | Model: GT I9300

Rom~NeatROM AOSP 4.4.2 v4.2 (Themed & Rooted)

Recovery~Philz Touch 6 CWM Base 6.0.48 | v6.26.6

Kernel~Boeffla-Kernel-3.0.101-Omnirom 2.3 beta1
| Baseband Ver.I9300XXUGNA8

-------
The Following 2 Users Say Thank You to dyval For This Useful Post: [ Click to Expand ]
 
scary_master
Old
#45887  
Senior Member
Thanks Meter 62
Posts: 255
Join Date: Aug 2008
Quote:
Originally Posted by bariz143 View Post
Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium
oh man... this can not be truth.

v38 almost bugfree, only some chinese widgets but thats it.
you should try a clean install!!!!!!!!!
The Following 2 Users Say Thank You to scary_master For This Useful Post: [ Click to Expand ]
 
Firaristt
Old
#45888  
Firaristt's Avatar
Member
Thanks Meter 11
Posts: 53
Join Date: Apr 2011
Location: İstanbul
Quote:
Originally Posted by Kapiljhajhria View Post
Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium
Delete the chrome from the System/app and re-install it It works for me
The Following User Says Thank You to Firaristt For This Useful Post: [ Click to Expand ]
 
mloc33
Old
#45889  
mloc33's Avatar
Senior Member
Thanks Meter 3482
Posts: 4,289
Join Date: Nov 2010
Location: Kildare

 
DONATE TO ME
Default Re: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●

Quote:
Originally Posted by bariz143 View Post
Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium
I smell something.. Oh yeah now I remember, it's............

Sent from my GT-I9300 using xda premium
Phone : SGS 3
ROM : Oemga
Kernel : Stock

 
dyval
Old
#45890  
dyval's Avatar
Senior Member
Thanks Meter 438
Posts: 1,214
Join Date: Aug 2010
Location: Manila
Quote:
Originally Posted by Kapiljhajhria View Post
Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium
You need to install the fix posted by indie on his post..search for it and flash it via cwm. If you just uninstall it then install it will not fix the issue.
Samsung Galaxy S III | Model: GT I9300

Rom~NeatROM AOSP 4.4.2 v4.2 (Themed & Rooted)

Recovery~Philz Touch 6 CWM Base 6.0.48 | v6.26.6

Kernel~Boeffla-Kernel-3.0.101-Omnirom 2.3 beta1
| Baseband Ver.I9300XXUGNA8

-------

The Following User Says Thank You to dyval For This Useful Post: [ Click to Expand ]
Tags
aroma installer, first rom, galaxy s3, great stability, netherlands weed, omega, omega rom, romgasm, romtastic, smooth sg3, vegeta1 mod's!!!!!!!!!!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes