Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][XXUGNH4|XXEMRG][24Oct] Omega v60|v50.1◄●4.3|4.1.2●►Omega Files|Themes◄●

OP ::indie::

24th February 2013, 01:49 PM   |  #50831  
Senior Member
Flag India
Thanks Meter: 16
 
266 posts
Join Date:Joined: Mar 2009
Donate to Me
More
Is it possible to remove sms log from Call log in V44 ??
24th February 2013, 01:51 PM   |  #50832  
Senior Member
Thanks Meter: 29
 
355 posts
Join Date:Joined: Jun 2012
Hi guys, I flashed v44 from v41 this morning and everything was ok but I had some issues so I decided to do another full wipe. This time when i chose "install from internal SD card" it didn't show me my SD card but something like /0, /1/legacy or something like that...i chose /0 and i was able to install v44 again. But now when I went to titanium to restore my apps, titanium didn't see any backup at all. So I went into my MY FILES and i see "EMULATED" and extSDCARD. When i went into EMULATED, all of the folders were empty. .... any idea what happened ? Is this suppose to happen with v44?
24th February 2013, 01:53 PM   |  #50833  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jul 2011
R: [ROM][XXEMB1+XXUFMB3][23Feb] Omega v44 ●►JB 4.2.1◄●Omega Files●►12 Themes◄●
Is possibile orange variant??

Inviato dal mio GT-I9300 con Tapatalk 2
24th February 2013, 01:55 PM   |  #50834  
ekie84's Avatar
Senior Member
Flag Johor Bahru
Thanks Meter: 215
 
1,072 posts
Join Date:Joined: Feb 2010
More
Re: [ROM][XXEMB1+XXUFMB3][23Feb] Omega v44 ●►JB 4.2.1◄●Omega Files●►12 Themes◄●
Quote:
Originally Posted by NocNoc9595

Hi guys, I flashed v44 from v41 this morning and everything was ok but I had some issues so I decided to do another full wipe. This time when i chose "install from internal SD card" it didn't show me my SD card but something like /0, /1/legacy or something like that...i chose /0 and i was able to install v44 again. But now when I went to titanium to restore my apps, titanium didn't see any backup at all. So I went into my MY FILES and i see "EMULATED" and extSDCARD. When i went into EMULATED, all of the folders were empty. .... any idea what happened ? Is this suppose to happen with v44?

Yupp its because of android 4.2.x....if you want to do a restore but cant....copy clockworkmod file & paste it on storage/sdcard0...then you should be able to restore


Sent from my GT-I9300 using Tapatalk 2
24th February 2013, 01:56 PM   |  #50835  
Kung-Fu-Tse's Avatar
Senior Member
Flag Bad Homburg v.d. Höhe, Frankfurt am Main
Thanks Meter: 1,393
 
1,059 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by phil.o

as already mentioned with font installer from playstore
https://play.google.com/store/apps/d...font.installer

big thx
Last edited by Kung-Fu-Tse; 24th February 2013 at 02:00 PM.
24th February 2013, 01:57 PM   |  #50836  
Senior Member
Flag India
Thanks Meter: 16
 
266 posts
Join Date:Joined: Mar 2009
Donate to Me
More
Quote:
Originally Posted by NocNoc9595

Hi guys, I flashed v44 from v41 this morning and everything was ok but I had some issues so I decided to do another full wipe. This time when i chose "install from internal SD card" it didn't show me my SD card but something like /0, /1/legacy or something like that...i chose /0 and i was able to install v44 again. But now when I went to titanium to restore my apps, titanium didn't see any backup at all. So I went into my MY FILES and i see "EMULATED" and extSDCARD. When i went into EMULATED, all of the folders were empty. .... any idea what happened ? Is this suppose to happen with v44?

A new partition is created in 4.2.1 which is named "0". all data will be stored here. If u want to use old date, flash back v43, copy data to external card of to "0" and then again flash v44. Hope it works fine...
24th February 2013, 02:00 PM   |  #50837  
Member
Thanks Meter: 19
 
47 posts
Join Date:Joined: Jul 2011
I've not got time to read back too far (so sorry if this is a known issue) but I installed V44 last night, and overnight my external SD card died, and now my phone is draining the battery (>4%/hour). I need to study the BBS logs, but it's nothing obvious like an app syncing. I think something is constantly trying to read\write to the SD card, which is killing the battery and ultimately killed my SD card.

Anyone had similar?
Should I revert to 42.1, or reflash 44....or what?

Thanks.
24th February 2013, 02:04 PM   |  #50838  
Kung-Fu-Tse's Avatar
Senior Member
Flag Bad Homburg v.d. Höhe, Frankfurt am Main
Thanks Meter: 1,393
 
1,059 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by vicelord.leo

A new partition is created in 4.2.1 which is named "0". all data will be stored here. If u want to use old date, flash back v43, copy data to external card of to "0" and then again flash v44. Hope it works fine...

*rofl*

Why so complicated

you dont need to "re-install" for this v44

Have you try it?
24th February 2013, 02:04 PM   |  #50839  
Senior Member
Thanks Meter: 29
 
355 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by ekie84

Yupp its because of android 4.2.x....if you want to do a restore but cant....copy clockworkmod file & paste it on storage/sdcard0...then you should be able to restore


Sent from my GT-I9300 using Tapatalk 2

Thanks for your quick reply, so I was able to see all my backup. I copied it to /storage/emulators/0/titaniumbackup but when I open Titanium, it still doesn't see my backups? How do I make titanium see the backups i did previously?
Thanks
24th February 2013, 02:07 PM   |  #50840  
Senior Member
Flag India
Thanks Meter: 16
 
266 posts
Join Date:Joined: Mar 2009
Donate to Me
More
Quote:
Originally Posted by NocNoc9595

Hi guys, I flashed v44 from v41 this morning and everything was ok but I had some issues so I decided to do another full wipe. This time when i chose "install from internal SD card" it didn't show me my SD card but something like /0, /1/legacy or something like that...i chose /0 and i was able to install v44 again. But now when I went to titanium to restore my apps, titanium didn't see any backup at all. So I went into my MY FILES and i see "EMULATED" and extSDCARD. When i went into EMULATED, all of the folders were empty. .... any idea what happened ? Is this suppose to happen with v44?

Quote:
Originally Posted by Kung-Fu-Tse

*rofl*

Why so complicated

you dont need to "re-install" for this v44

Have you try it?

Yeah tried and worked. Whats the other way?

Post Reply Subscribe to Thread

Tags
aroma installer, first rom, galaxy s3, great stability, netherlands weed, omega, omega rom, romgasm, romtastic, smooth sg3, vegeta1 mod's!!!!!!!!!!!!
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes