FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][UBUGNL1][17Jan] Omega v61◄●4.3●►Fully Modded◄●●►Omega Files|Themes◄●

6,122 posts
Thanks Meter: 48,459
 
Post Reply Subscribe to Thread Email Thread
24th January 2013, 08:12 AM |#45881  
::indie::'s Avatar
OP Recognized Developer
Thanks Meter: 48,459
 
More
Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware
The Following 82 Users Say Thank You to ::indie:: For This Useful Post: [ View ]
 
 
24th January 2013, 08:17 AM |#45882  
Senior Member
Thanks Meter: 282
 
More
Quote:
Originally Posted by ::indie::

Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware

Good news!
24th January 2013, 08:30 AM |#45883  
bariz143's Avatar
Senior Member
▂ ▃ ▅ ▆ █
Thanks Meter: 339
 
More
Sv: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●
Quote:
Originally Posted by ::indie::

Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware

Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium
24th January 2013, 08:48 AM |#45884  
Senior Member
Flag gurgaon
Thanks Meter: 554
 
Donate to Me
More
Re: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●
Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1359017183479.jpg
Views:	626
Size:	60.7 KB
ID:	1671955  
24th January 2013, 08:48 AM |#45885  
Firaristt's Avatar
Member
Flag İstanbul
Thanks Meter: 13
 
More
Quote:
Originally Posted by ::indie::

Hello Omega Friends,
I started the new Omega v39 based on the new XXEMA1 firmware

That sounds really good.

I'm really frustrating about v38. In idle mod ram goes 650-700 MB and when I open a new app, that goes to 750MB. Which is 70MB more than older versions. (I use some graphical mods, like Center Clock, Background png etc. and Siyah 1.8.9. kernel) And also I use Multitasking Fix 7 but its only keep 2 apps at the same time. Dialer is still laggy (maybe more than olders) but altough v38 is very smooth too. I think a big problem with the ram. It's important that a good multitasking. But v38's ram management is horrible. Please do some work on it.

(If I had some gramatical mistakes please be king, It's not my native language.)
24th January 2013, 08:49 AM |#45886  
dyval's Avatar
Senior Member
Flag Manila
Thanks Meter: 590
 
More
Quote:
Originally Posted by bariz143

Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium

Fast and smooth for me on ver38. And almost bug free.
The Following 2 Users Say Thank You to dyval For This Useful Post: [ View ]
24th January 2013, 08:53 AM |#45887  
Senior Member
Thanks Meter: 62
 
More
Quote:
Originally Posted by bariz143

Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium

oh man... this can not be truth.

v38 almost bugfree, only some chinese widgets but thats it.
you should try a clean install!!!!!!!!!
The Following 2 Users Say Thank You to scary_master For This Useful Post: [ View ]
24th January 2013, 08:55 AM |#45888  
Firaristt's Avatar
Member
Flag İstanbul
Thanks Meter: 13
 
More
Quote:
Originally Posted by Kapiljhajhria

Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium

Delete the chrome from the System/app and re-install it It works for me
The Following User Says Thank You to Firaristt For This Useful Post: [ View ]
24th January 2013, 08:55 AM |#45889  
mloc33's Avatar
Senior Member
Flag Kildare
Thanks Meter: 4,131
 
Donate to Me
More
Re: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●
Quote:
Originally Posted by bariz143

Cheers man. Hope it's good. V38 was a disaster for me. Laggy and buggy. Thx

Sent from my GT-I9300 using xda premium

I smell something.. Oh yeah now I remember, it's............

Sent from my GT-I9300 using xda premium
24th January 2013, 08:59 AM |#45890  
dyval's Avatar
Senior Member
Flag Manila
Thanks Meter: 590
 
More
Quote:
Originally Posted by Kapiljhajhria

Just installed latest omega.....and chrome is not working.....btw i did fresh install...was on wanam rom..so i wiped data...cache did it three times....and then flashed omega....any suhgestions y chrome is not working??

Sent from my GT-I9300 using xda premium

You need to install the fix posted by indie on his post..search for it and flash it via cwm. If you just uninstall it then install it will not fix the issue.
The Following User Says Thank You to dyval For This Useful Post: [ View ]
24th January 2013, 09:04 AM |#45891  
dovlo's Avatar
Member
Flag Mostar
Thanks Meter: 21
 
More
Re: [ROM][ZSEMA1][18Jan] Omega v38 ●►Final JB 4.1.2◄●Omega Files●►12 Themes◄●
Im still on omega v37, because it seems for me the best optimized version till now, its bug free, and battery can hold two days always. Im thinking to stay on v37 untill android 4.2 come out.... indie thx on great work!

Sent from my GT-I9300 using Tapatalk 2
The Following 2 Users Say Thank You to dovlo For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
aroma installer, first rom, galaxy s3, great stability, netherlands weed, omega, omega rom, romgasm, romtastic, smooth sg3, vegeta1 mod's!!!!!!!!!!!!
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes