Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [Final][ML2 V7.3][JB4.3] WanamLite Fast | Clean & Rock Stable

OP wanam

25th February 2013, 09:51 AM   |  #10201  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Jun 2008
More
I found the reason of vibrate. with this version there is a new option in security section called "verify apps" it is checked by default when i unchecked it stops vibrate.
25th February 2013, 10:17 AM   |  #10202  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2007
2nd charge cycle and I feel the same as in the first ..... excessive consumption shows me the android system process ......



I remember in the early versions of 4.1.2 had a bug that calculated the statistics wrong battery, will this same bug?



A greeting.
25th February 2013, 10:19 AM   |  #10203  
harise100's Avatar
Senior Member
Thanks Meter: 221
 
867 posts
Join Date:Joined: Oct 2011
More
AW: [ROM][23 Feb][MR2 V5.8][XXUFMB3 V6.0][Aroma] WanamLite Fast | Clean & Rock Stable
A good thing about v6, tsf launcher stays as default launcher. On earlier versions I had to reset it on each reboot.

Sent from my GT I9300
25th February 2013, 11:39 AM   |  #10204  
afcrib's Avatar
Senior Member
Thanks Meter: 252
 
397 posts
Join Date:Joined: Feb 2011
More
Re: [ROM][23 Feb][MR2 V5.8][XXUFMB3 V6.0][Aroma] WanamLite Fast | Clean & Rock Stable
Quote:
Originally Posted by Stalix

Only small issue I'm having with v6 is that when trying to select a wallpaper from the "Set Wallpaper For" screen, the gallery loads pictures very slowly and is very laggy.

Otherwise Great rom.

EDIT- and not sure if this is a bug or a new thing. but in v6 the smart stay icon is always on in the notification bar.

Yes don't know too, but notice the icon is highlighted when it's searching so maybe it's the new away of acting.

Sent from my GT-I9300 using Tapatalk 2
25th February 2013, 11:39 AM   |  #10205  
Senior Member
Thanks Meter: 26
 
237 posts
Join Date:Joined: May 2011
Re: [ROM][23 Feb][MR2 V5.8][XXUFMB3 V6.0][Aroma] WanamLite Fast | Clean & Rock Stable
Quote:
Originally Posted by Jeffrey346

Mine works fine. You may want to download and flash the ROM again

I reflashed the rom but the issue is still there...I can change the font with several default fonts that came with the rom (cool jazz, choco cooky, rose mary) but I cant apply fonts which I downloaded from gplay..same goes with regular flip font apk which I installed. Is it only me or does anyone also experiencing this? Many thanks in advance

Sent from my GT-I9300 using xda premium
25th February 2013, 12:06 PM   |  #10206  
Senior Member
Thanks Meter: 16
 
108 posts
Join Date:Joined: Jun 2008
Re: [ROM][23 Feb][MR2 V5.8][XXUFMB3 V6.0][Aroma] WanamLite Fast | Clean & Rock Stable
Flashed 6.0 yesterday and today is the first day of normal use, battery consumption is superb and quick response of the system, love this leak so much and thank you Wanam.

* Messaging and Mail client FC were fixed, only switching from Wifi to 3G a bit slow, not sure the problem of modem or service provider, will keep update and waiting for 23toggles. :thumbup:

Sent from my GT-I9300
25th February 2013, 12:24 PM   |  #10207  
Member
Thanks Meter: 12
 
86 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by losta

I reflashed the rom but the issue is still there...I can change the font with several default fonts that came with the rom (cool jazz, choco cooky, rose mary) but I cant apply fonts which I downloaded from gplay..same goes with regular flip font apk which I installed. Is it only me or does anyone also experiencing this? Many thanks in advance

Sent from my GT-I9300 using xda premium

The new leaked firmware 4.2.1 is now not working with flip fonts.. If you want to change the font go to playstore find font installer..
The Following User Says Thank You to nick_12987 For This Useful Post: [ View ]
25th February 2013, 12:55 PM   |  #10208  
NaabKing's Avatar
Senior Member
Thanks Meter: 78
 
605 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by ucak2004

After upgrading v5.8 there was app's shutdown problems so I full wipe and install 6.0 again but now it is laggy and vibrate time to time with even the screen is off !
what can be the problem?
thanks.

Full Wipe
25th February 2013, 01:29 PM   |  #10209  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by shanume

problem is this is the first leaked version, you should wait for a more stable version, that why I stay in version 5.8 instead, but if you has app fc, in version 5.8 try to clean cache from the app.

Quote:
Originally Posted by NaabKing

Full Wipe

I did already full wiped... still little bit laggy. the vibration problem was because of new option that I mentioned in my previous post.
25th February 2013, 01:34 PM   |  #10210  
Senior Member
Flag India
Thanks Meter: 52
 
165 posts
Join Date:Joined: May 2010
Donate to Me
More
Re: [ROM][23 Feb][MR2 V5.8][XXUFMB3 V6.0][Aroma] WanamLite Fast | Clean & Rock Stable
Did any one checked the 6.0 with siyah dual boot? Mine is not booting.. showing a blank screen.. I installed it as the secondary rom.

Sent from my GT-I9300 using xda premium

Post Reply Subscribe to Thread

Tags
battery friendly, deodexed, stable, tweaked, wanamlite
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes