FORUMS
Post Reply Subscribe to Thread Email Thread

Finally, No internet connection and 0049 imei solved

20th March 2014, 09:09 AM |#1  
adee6's Avatar
OP Junior Member
Thanks Meter: 0
 
More
hi guys,

this is my first thread im writing, yesterday i solved the issue of my S3 i9300, which was showing me no internet connection and invalid imei (0042xxxxxx0000) from past month after i updated my phone to 4.3. so i am just writing this post so that u do not waist your month for finding out difficult mathods to get back ur signals and waste your time like i did.

i tried Ariza patch, didnt worked
i tried almost evry modem, didnt worked
i tried root explorer to restore my efs folder.. imei was back but signal didnt

so the thing worked for me was installing just two files through CWM and everything is perfect...

what you need before installing these two files is a Rooted ROM in your galaxy S3( 4.0.4 , 4.1.2, 4.2.2 or 4.3 this patch workes with all) international, and a coustom recovery CWM, TWR or any other, after downloading the two attachments put them in your sd crad, reboot your phone to recovery, flash these two zips and then reboot again.

70% chances are that you will have every thing ok. but still if you are having problem with your emie and so that to your signals it means ur efs folder is damaged, in such case do write down and ill upload a link to restore efs folder. hope this will work for you guys, sorry for my bad english.
Attached Files
File Type: zip Patched_XXUGMK6_modem.zip - [Click for QR Code] (4.80 MB, 1681 views)
File Type: zip Patched_XXUGMK6_kernel.zip - [Click for QR Code] (5.83 MB, 1350 views)
 
 
21st March 2014, 08:01 AM |#2  
Junior Member
Thanks Meter: 0
 
More
i have a similar situation
Quote:
Originally Posted by adee6

hi guys,

this is my first thread im writing, yesterday i solved the issue of my S3 i9300, which was showing me no internet connection and invalid imei (0042xxxxxx0000) from past month after i updated my phone to 4.3. so i am just writing this post so that u do not waist your month for finding out difficult mathods to get back ur signals and waste your time like i did.

i tried Ariza patch, didnt worked
i tried almost evry modem, didnt worked
i tried root explorer to restore my efs folder.. imei was back but signal didnt

so the thing worked for me was installing just two files through CWM and everything is perfect...

what you need before installing these two files is a Rooted ROM in your galaxy S3( 4.0.4 , 4.1.2, 4.2.2 or 4.3 this patch workes with all) international, and a coustom recovery CWM, TWR or any other, after downloading the two attachments put them in your sd crad, reboot your phone to recovery, flash these two zips and then reboot again.

70% chances are that you will have every thing ok. but still if you are having problem with your emie and so that to your signals it means ur efs folder is damaged, in such case do write down and ill upload a link to restore efs folder. hope this will work for you guys, sorry for my bad english.

i have a similar situation after installing Android revolution on my S3 i9300, i get network but when i try to make a call i get an error "Not registered on Network", i have tried alot of solutions on the internet but nothing seems to solve my problem, i hope this works, because i was thinking of sending my phone to samsung.
21st March 2014, 08:43 AM |#3  
adzz37's Avatar
Senior Member
Flag philippines
Thanks Meter: 129
 
More
this sill be a good news if it really works...
so for those who had this issue plz try then report so others could also see this.
21st March 2014, 01:39 PM |#4  
boomboomer's Avatar
Senior Member
Thanks Meter: 810
 
More
This is nothing new the OP has only created a new thread that duplicates and copies someone else's work, using the search facility will find you the original thread and information on the limitations of this 'fix'.

Each time you update your firmware you will have to find a patched kernel and modem to match, otherwise the no network issue will occur.

The basic issue is corruption/incompatible efs folder. The patch doesn't repair this, only works around it.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes