FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Google Chrome - suspend_backoff kernel wakelock

256 posts
Thanks Meter: 106
 
By Razertje, Senior Member on 30th June 2012, 09:49 PM
Post Reply Subscribe to Thread Email Thread
5th July 2012, 09:42 PM |#21  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by aussiebum

I don't have bookmark sync and still managed to get it. Once on my SGS2 and once on my Note.

Hasn't happened since on either device after I stopped running Chrome (still installed though).

Hmmm, that's odd. I've been using chrome with no sync for 2 days and haven't had the dreaded wakelock. 30 minutes ago I signed in to chrome sync and currently have had the suspend_backoff wakelock for 26 minutes. As soon as I sign out of chrome sync and reboot the phone, no more wakelock.
 
 
9th July 2012, 09:49 PM |#22  
Junior Member
Thanks Meter: 4
 
More
I can confirm this problem and thank this topic for the solution. Turned off internet synch under Google account and my battery was stable again for the last 2 hours.
12th July 2012, 10:08 PM |#23  
Junior Member
Thanks Meter: 8
 
More
Thumbs up
Here's the real solution for the chrome problem

productforums.google.com/forum/#!msg/chrome/rT0ewNsBx18/0_RqLGBQr70J
The Following 8 Users Say Thank You to D3Lt4 For This Useful Post: [ View ]
12th July 2012, 10:41 PM |#24  
Northern-Loop's Avatar
Senior Member
Thanks Meter: 180
 
Donate to Me
More
Quote:
Originally Posted by D3Lt4

Here's the real solution for the chrome problem

productforums.google.com/forum/#!msg/chrome/rT0ewNsBx18/0_RqLGBQr70J

And for the lazy users:

All,
I found that using Chrome for Android would, at times, drain my battery in the background substantially, to the point where it would be the first or second highest "reason" listed for battery drain, even when I hadn't opened the app all day.

Thanks to Badass Battery Monitor, I found that Chrome was using the Gyroscope in the background. This doesn't make any sense, so I assume it's a bug.

Here are the steps I used to resolve it:

1. Open up Chrome
2. Go to Settings
3. Select "Developer tools"
4. Uncheck "Enable Tilt Scrolling"
5. Reboot the phone

This seems to have resolved all battery draining issues I had with Chrome. I just wanted to post about it in case anyone else is having the issue, and so that Google is aware there is an issue and can resolve it in the future release.

http://productforums.google.com/foru...8/0_RqLGBQr70J
The Following 29 Users Say Thank You to Northern-Loop For This Useful Post: [ View ]
12th July 2012, 11:12 PM |#25  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by D3Lt4

Here's the real solution for the chrome problem

productforums.google.com/forum/#!msg/chrome/rT0ewNsBx18/0_RqLGBQr70J

Looks like this fixed it for me. I remember reading about that way back when chrome first came to android. Wish I would've remembered it sooner. I can finally go back to using chrome w/ sync again.

Thanks.
The Following User Says Thank You to eradicator006 For This Useful Post: [ View ]
15th July 2012, 05:02 AM |#26  
Junior Member
Thanks Meter: 0
 
More
After having a slew of battery draining problems for months, I fixed it and was able to run almost 2 days on a single charge...then all of a sudden recently I started noticing it was draining after 1 day. Didn't realize Chrome was doing this, but did see that suspended_backoff was the culprit. Thanks for the advice.
20th July 2012, 01:45 AM |#27  
Senior Member
Thanks Meter: 12
 
More
this is why i love xda. quick google search pointed me in the right direction. My AT&T SGS3 was doing the exact same thing, I just disabled that tilt crap hopefully tomorrow chrome won't eat 30% of my battery life. Been doing this for the last few days.
31st July 2012, 09:55 AM |#28  
tosheeba's Avatar
Member
Thanks Meter: 26
 
More
So it's confirmed that it's enough to disable tilt scrolling or do I still need to disable chrome sync to solve the suspend backoff wakelock issue?

Going to try just by disabling tilt scrolling which I don't need and see if the wakelock gets solved with sync enabled.
31st July 2012, 02:35 PM |#29  
Senior Member
Thanks Meter: 157
 
More
Just use dolphins or something like that
Chrome is **** anyway

Sent from my GT-I9100 using xda app-developers app
9th January 2013, 12:40 PM |#30  
Junior Member
Thanks Meter: 1
 
More
Disabling tilt in chrome did not solve my issue.Totally uninstalling chrome did.
Also,same issue appears with firefox sync.

So now i'm on stock browser,no wakelocks whatsoever.
4th February 2013, 05:46 PM |#31  
Zainiak's Avatar
Senior Member
Thanks Meter: 228
 
More
Re: Google Chrome - suspend_backoff kernel wakelock
Even uninstalling chrome didn't help for me

Sent from my Nexus 4 using Xparent Blue Tapatalk 2

Read More
Post Reply Subscribe to Thread

Tags
chrome, kernel, wakelock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes