Transformers – Free On Google Play

more

WhatsApp Begins Perma-Banning Users of Unofficial Clients

The post WhatsApp Begins Perma-Banning Users of Unofficial Clients appeared first … more

Huawei: A Giant the Western World Should Look Out For

The post Huawei: A Giant the Western World Should Look Out For appeared first on … more

RAVPower RP-WD02 – Android Accessories Review

more
Post Reply

How to fix - E:failed to mount /efs (Invalid argument)

OP anukilimanoor

5th January 2015, 08:29 AM   |  #21  
Member
Thanks Meter: 3
 
35 posts
Join Date:Joined: Nov 2011
Unhappy
Quote:
Originally Posted by waldezca

At this step:

Code:
mount -w -t ext4 /dev/block/mmcblk0p3

at the end of the sentence put an space slash and efs, you have to see something like this:

Code:
mount -w -t ext4 /dev/block/mmcblk0p3 / efs --> (then push enter key, then make the last step "reboot" to reboot your phone).

Then your phone have to start normaly but in recovery mode [showing you a yellow information of the system phone]. Look at this thread http://forum.xda-developers.com/show....php?t=2389426

Hello!

I have a T210 and I have done everything. I did the restore from 4.4.2 from SamMobile, I flashed it, then installed CMW, then follow the steps and it said it "can't find /dev/block/mmcblk0p3...". I've tried changing the -w and -t as somebody else suggested and nothing, then I tried your solution and it doesn't show any error (only "There are some filesystem-specific -o flags", is that it?) but it doesn't work either.... any ideas will be appreciated.

I'm still stuck on the Samsung logo.

Thank you so much.

PS Sorry for grammar and stuff, English is not my first language.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	138
Size:	127.9 KB
ID:	3099056  
13th January 2015, 11:55 PM   |  #22  
Junior Member
London
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2015
More
Thumbs up Error: Device not Found
Quote:
Originally Posted by awilmets

My S3-I9300 not detect in Adb. "error: device not found"

I think what may be happening is that you need to enable debugging mode. There is a really good guide for how to do it if you search for "enable usb debugging android s3" (sorry, can't link until I've made 10 posts).

Hope that helps! (Just about to start trying to recover my IMEI too)

EDIT: Ah... Two minutes after posting I tried to carry on with the guide, but also getting "error:device not found" when trying to access the adb shell after >mount/system. I guess this can't be done out of cwm recovery mode? Thanks!
Last edited by dansar324; 13th January 2015 at 11:59 PM.
20th January 2015, 03:47 AM   |  #23  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2015
Help with rooting
Hi, I've got this exact problem with my S3. I am having a problem with how to root the device if it's still stuck on samsung logo after the firmware flash (successful). All guides use some in-phone options. Will I be able to follow the root guide from this page: http://forum.xda-developers.com/galaxy-s3#romList without booting up the phone? Could someone please give me some advice or a link to a guide that I can follow? I know how to use ADB in later stages, I just don't know how to root when the phone is DEAD.

Thanks in advance

(initial problem: phone stuck on samsung logo, GT-I9300)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes