5,605,311 Members 39,559 Now Online
XDA Developers Android and Mobile Development Forum

[Q] i9300 modified problem - not rooted

Tip us?
 
felixdavies
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default [Q] i9300 modified problem - not rooted

Wondering if someone could help me out here!

Recently I heard that a new update was out for the i9300 in the UK, and so went to check if my update had come along yet. I was surprised to find that my phone was modified, instead of normal. I know of rooting, and I have not done this to my s3. What's more, when I installed Root Checker - it says that my phone is not rooted; so I have no idea what has happened!

Any help would be really greatly appreciated because I know that my phone isn't under warranty while it is like this.

Cheers
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
You are posting in the wrong forum see sticky .
Post lack information .

What update method .
What do you mean modified ???
What update what current firmware ???
 
maqikpl
Old
#3  
Member
Thanks Meter 16
Posts: 59
Join Date: Dec 2013
Quote:
Originally Posted by felixdavies View Post
Wondering if someone could help me out here!

Recently I heard that a new update was out for the i9300 in the UK, and so went to check if my update had come along yet. I was surprised to find that my phone was modified, instead of normal. I know of rooting, and I have not done this to my s3. What's more, when I installed Root Checker - it says that my phone is not rooted; so I have no idea what has happened!

Any help would be really greatly appreciated because I know that my phone isn't under warranty while it is like this.

Cheers
Here was same threed like this i think but... if ur device telling u it is modified... it is. It can be done not only by superuser. Somehow u got changed some files that u should not.
If u have flashed custom rom, or rom which looks like custom uploaded by some1, changed and u can even not know this, dont be surprised.
First what imo should be done is restore phone to factory. Wipe data (and for future wipe cache) in cwm recovery. Then check status in OTA. If not help, just flash ur current stoch fw with kernel, modem etc and it should resolve ur problem.
Ps if u will get flash count use triangle away to reset it. U need it to warranty too.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes