Post Reply

[Q] Samsung S3 xxEMC2 lag/freeze problem, not insane chip f07

OP pete101

21st February 2014, 12:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
i looked on here for tips on how to fix my lag problem

http://forum.xda-developers.com/show...php?p=50499120

I dont have the insane chip, u have fw7, bought samsung s3 on may 2013, manufacture date dec 2012. updated the rom 3 times from what i think originally was EMB1-EMB3-EMB5 and now EMC2 (supposedly an excellent stable rom with excellent battery life)

since monday I have been having a lag/freeze problem where the phone will become unsusable for about 5 secs, then if i start typing again, it''l freeze again.

can anyone shed light as to what has happened?

I tried the dummy file generator method, it didn't crash or freeze once when producing 5-6gb of data. it freezes after a few hours use and the only way to get it to work again is to either update an app or remove an app. very strange.

could it be a corrupted chip?

i've just updated to xxEMG5 (dont know why, i downloaded another yesterday but it failed to install so had to download again).
21st February 2014, 08:27 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 709
 
3,202 posts
Join Date:Joined: Jun 2010
Questions go on the q&a forum, report your own post and ask a moderator to move it.

Factory reset and flash the latest 4.3 stock rom (check md5 first), test before you install or restore any apps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S III General by ThreadRank