FORUMS

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Speed up your Galaxy S3 in 2 easy steps

18 posts
Thanks Meter: 450
 
By niknag, Junior Member on 27th June 2012, 03:41 AM
Post Reply Subscribe to Thread Email Thread
*Guys I felt the phone was buttery smooth, but on certain occasions I.e. lock screen ripple transition into opening your home screen and toggling between messages in the messaging app, the transition would s stutter just a tiny bit. Problem is solved if you go into:1. Settings-> developer options-> and Window animation scale and Transition Animation scale -> change both of those to 0.5x (or 0 for both, for instant reactions). The phone now runs like the beast it was born to be. Try it and let make know your thoughts. Please hit the thanks button if this helps you. Regards, Nik
Last edited by niknag; 27th June 2012 at 06:21 PM.
The Following 449 Users Say Thank You to niknag For This Useful Post: [ View ]
 
 
27th June 2012, 03:44 AM |#2  
predator21's Avatar
Senior Member
Thanks Meter: 998
 
More
Quote:
Originally Posted by niknag

*Guys I felt the phone was buttery smooth, but on certain occasions I.e. lock screen ripple transition into opening your home screen and toggling between messages in the messaging app, the transition would s stutter just a tiny bit. Problem is solved if you go into:1. Settings-> developer options-> and Window animation scale and Transition Animation scale -> change both of those to .5xThe phone now runs like the beast it was born to be. Try it and let make know your thoughts. Regards, Nik

Yup thnx....not its zippy than before

Sent from my GT-I9300 using xda premium
The Following 4 Users Say Thank You to predator21 For This Useful Post: [ View ]
27th June 2012, 03:48 AM |#3  
Senior Member
Thanks Meter: 19
 
More
Thanks for the tip. it definitely made a differnce. I went one step further, and turned off animations completely and it seems even better.
27th June 2012, 04:53 AM |#4  
diegomtoscano's Avatar
Senior Member
Flag Quito
Thanks Meter: 67
 
Donate to Me
More
Great! !! Smooth as silk

Sent from my GT-I9300 using xda premium
The Following 2 Users Say Thank You to diegomtoscano For This Useful Post: [ View ]
27th June 2012, 05:26 AM |#5  
Senior Member
Thanks Meter: 67
 
More
Just tried this and unless I'm losing my mind, sure enough it did make the phone more responsive and animations faster. Just hope battery doesn't suffer as a result!
27th June 2012, 05:31 AM |#6  
cmd512's Avatar
Senior Member
Thanks Meter: 834
 
More
Yep, things do seem to be smoother, thanks OP!
27th June 2012, 05:41 AM |#7  
Senior Member
Flag Halmstad
Thanks Meter: 539
 
More
Holy crap, it was like the animations where holding it back.. The multitasking menu appear instantly now! This should be default, thanks!

Sent from my GT-I9300 using xda premium
27th June 2012, 06:15 AM |#8  
Senior Member
Thanks Meter: 281
 
More
This needs to go into a sticky on best GS3 tips.
27th June 2012, 06:30 AM |#9  
Devtodi's Avatar
Senior Member
Flag Marin County
Thanks Meter: 72
 
More
Excellent suggestion. Thanks.

Sent from my SPH-L710 using xda premium
The Following User Says Thank You to Devtodi For This Useful Post: [ View ]
27th June 2012, 06:33 AM |#10  
daveop's Avatar
Senior Member
Chicago
Thanks Meter: 52
 
More
Awesome suggestion, thanks!!! Works like a charm.
The Following User Says Thank You to daveop For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes