Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,051 Members 53,758 Now Online
XDA Developers Android and Mobile Development Forum

**Ultimate GS3 sudden death thread**

Tip us?
 
Calpol
Old
#11  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Nov 2012
What happened:

Phone was charging on Zenis dock. Checked it at 95% and returned 1 hour later to find it stuck on Samsung boot screen. Had to remove battery to unfreeze it. Phone would not boot and stuck on Samsung screen. Would only boot into Download mode but would not accept any relash of OS via Odin. Reflash attempts met with Invalid PIT partition fault. Tried to reflash a PIT as advised on XDA but with no success. On connection to charger phone displayed grey battery graphic.

Handed into Samsung service centre who confirmed battery was completely dead and that new battery allowed phone to turn on but no ability to reload software. Phone now has been sent to Samsung in the UK

What ROM/Firmware:Stock T Mobile 4.1
What kernel: STOCK
OV or UV: Nope
Where phone was made: UK model bought in June 2012 from Mobiles.co.uk
Where battery was made: Dont Know

Phone is English language version and has run fine for months. It was updated via OTA to 4.1 about 2 weeks ago when Tmobile released the ROM. since then I re-rooted it but have never flashed any other ROM.
 
Isadora
Old
(Last edited by Isadora; 18th November 2012 at 05:57 PM.)
#12  
Isadora's Avatar
Senior Member
Thanks Meter 166
Posts: 980
Join Date: Nov 2009
Location: London
What happened: Picked up phone after its usual overnight charge , was showing the normal green "full charge" light but phone was completely dead - black screen, no download or recovery mode via key combo, no response to jig.
No self-reboot, freeze or anything that would indicate a problem prior to phone dying.

What ROM/Firmware: official UK ICS, (can't remember the firmware number now, but whatever the latest official UK unbranded was by mid-October)

What kernel: stock (rooted with cf-root)

OV or UV: Nope

Where phone was made: just says "made by Samsung"! UK sim-free, received 16th June

Where battery was made: Original Samsung battery. Made in Korea, assembled in Vietnam

Anything else that could be of use:
Always left my phones and other toys to charge overnight, been doing the same with the S3 since getting it on 16 June, using the Samsung charger that came with it. No longer doing that with the S3 just in case!
Phone came back with new innards, battery is the one the phone went in with.

As to really getting to the bottom of it, I guess only someone at Samsung might be able to tell us why so many S3 are committing suicide...



Sent from my GT-I9300 using xda premium
The Following User Says Thank You to Isadora For This Useful Post: [ Click to Expand ]
 
midyat47
Old
#13  
midyat47's Avatar
Senior Member
Thanks Meter 7
Posts: 130
Join Date: Feb 2010
Did you guys tried a electric shock?
Maybe your gs3 back to life?

Hit thanks when its okk :thumbup:

Sent from my GT-I9300 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1352997613183.jpg
Views:	3776
Size:	11.0 KB
ID:	1484118  
 
romeo57
Old
#14  
romeo57's Avatar
Senior Member
Thanks Meter 4
Posts: 169
Join Date: Mar 2012
Location: Miri
What happened:
I just flashed Wanam 4.2 ROM. Booted up normally. Then i proceed to install TiBu, and restore apps + data. After 10mins, I came back just to check the progress. It was dead.

What ROM/Firmware: Wanam 4.2

What kernel: Stock

OV or UV: Nope

Where phone was made: It wrote, "Made in Korea by Samsung"

Where battery was made: "Cell made in Korea, Assembled in Vietnam"



I sent my device to service centre, they repaired it within 2 working days.



Sent from my GT-I9300
 
UncleBeer
Old
#15  
Senior Member
Thanks Meter 24
Posts: 370
Join Date: Jul 2008
Quote:
Originally Posted by romeo57 View Post
Then i proceed to install TiBu, and restore apps + data.
This is a stretch, but I wonder if Titanium could have anything to do with the bricking. I had an auto-backup scheduled in the middle of the night, after which the phone died. I don't know there's a connection, but interesting you mentioned TiBu.
The Following User Says Thank You to UncleBeer For This Useful Post: [ Click to Expand ]
 
ph512
Old
#16  
Junior Member
Thanks Meter 8
Posts: 12
Join Date: Mar 2011
Quote:
Originally Posted by UncleBeer View Post
This is a stretch, but I wonder if Titanium could have anything to do with the bricking. I had an auto-backup scheduled in the middle of the night, after which the phone died. I don't know there's a connection, but interesting you mentioned TiBu.
Neither mine nor my wife's phone had Titanium backup installed - not saying it wasn't that in your cases, but wasn't in mine
 
Obagleyfreer
Old
#17  
Obagleyfreer's Avatar
Senior Member - OP
Thanks Meter 774
Posts: 1,835
Join Date: Jun 2012
Location: Wellington
I'm not sure if it's relevant but I checked the stock charging voltages on my S2 and it's a Wall:650Mah, USB:450.
The default on S3 is the same for USB(450Mah) but the wall charging voltage default is apparently 900Mah!

I know the battery is higher capacity but my S2 has a 2100Mah Samsung battery in it and charges just fine @ 650Mah.
Maybe 900Mah is just too high?

I'm no electronics expert so I could be talking rubbish but it's an idea.....

Sent from my GT-I9300 using xda app-developers app
GT-I9505
 
Password1234
Old
#18  
Password1234's Avatar
Senior Member
Thanks Meter 22
Posts: 126
Join Date: Sep 2012
Location: Cape Town
Quote:
Originally Posted by Obagleyfreer View Post
I'm not sure if it's relevant but I checked the stock charging voltages on my S2 and it's a Wall:650Mah, USB:450.
The default on S3 is the same for USB(450Mah) but the wall charging voltage default is apparently 900Mah!

I know the battery is higher capacity but my S2 has a 2100Mah Samsung battery in it and charges just fine @ 650Mah.
Maybe 900Mah is just too high?

I'm no electronics expert so I could be talking rubbish but it's an idea.....

Sent from my GT-I9300 using xda app-developers app
Where did you check the stock charging voltages bro? I experienced something almost to this effect except that I woke up this morning and the menu and return keys were lit up (screen was off) , tried pressing some buttons but nothing responded. I then long pressed the power key and then it booted up normally and since has been working ok. Was so worried and paranoid at the time! I'm from South Africa if it's any use. Just to make sure these scares/sudden death issues are not just in one continent/country.

Sent from my GT-I9300 using xda premium
 
Obagleyfreer
Old
#19  
Obagleyfreer's Avatar
Senior Member - OP
Thanks Meter 774
Posts: 1,835
Join Date: Jun 2012
Location: Wellington
Quote:
Originally Posted by Password1234 View Post
Where did you check the stock charging voltages bro? I experienced something almost to this effect except that I woke up this morning and the menu and return keys were lit up (screen was off) , tried pressing some buttons but nothing responded. I then long pressed the power key and then it booted up normally and since has been working ok. Was so worried and paranoid at the time! I'm from South Africa if it's any use. Just to make sure these scares/sudden death issues are not just in one continent/country.

Sent from my GT-I9300 using xda premium
Well it's not very scientific but I use Siyah Kernel on both my S2 and S3 and just checked the default settings on there.

Actually Gokhan states that the stock charging voltage for a wall charger on the S3 is 1000Mah! (Siyah default). But another member on here (an electronics professional) said it's 900Mah so I just went with that.

It might be over kill but to be on the safe side I have lowered the voltages in Stweaks down to 900Mah and 450Mah and I am only charging my phone through USB until we figure out what is causing this problem.

It seems that this issue is worldwide, it's not specific to country, Android firmware version, Kernel etc

It seems this is totally random and can happen without warning to anyone, scary stuff.
GT-I9505
 
Kryten2k35
Old
#20  
Kryten2k35's Avatar
Recognized Contributor
Thanks Meter 10855
Posts: 7,180
Join Date: Jan 2011
Location: Bradford

 
DONATE TO ME
Quote:
Originally Posted by dervish666 View Post
What happened: Used as Satnav, it was charging on a 1A car charger, battery probably pretty full. Brought it in tried to turn it on and nothing happened. Had a white pulsing LED, after battery pull no reaction.
What ROM/Firmware: CM10
What kernel: Can't remember
OV or UV: Nope
Where phone was made:
Where battery was made: Standard battery but I do use a Anker battery as well, can't remember if it was in the phone at the time.


On the bright side, I have just got it back from Samsung who repaired it without question. They have also given me a 32GB model instead of the 16GB I had before.

Very happy dervish.
I hope mine breaks and I get a free 32GB model!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes