Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

**Ultimate GS3 sudden death thread**

OP Obagleyfreer

7th January 2013, 07:56 AM   |  #2431  
Sad56's Avatar
Senior Member
Thanks Meter: 169
 
529 posts
Join Date:Joined: Mar 2012
I've mine 16gb since 29 mai 2012. (pre order)

Always charge over the night.
No symptoms for the moment.

Fingers crossed (I don't have flash the new bootloader, but I use LLA firmware +kernel)



Envoyé depuis mon GT-I9300 avec Tapatalk
7th January 2013, 08:09 AM   |  #2432  
KeesStolk's Avatar
Senior Member
Thanks Meter: 4,246
 
3,500 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Sad56

I've mine 16gb since 29 mai 2012. (pre order)

Always charge over the night.
No symptoms for the moment.

Fingers crossed (I don't have flash the new bootloader, but I use LLA firmware +kernel)



Envoyé depuis mon GT-I9300 avec Tapatalk

My 16gb white S3 is from 27 may 2012, 9 of 10 charging over night with the standard wall charger.
I did flashed the new bootloader and running Omega roms since v4 i think
Still running smooth and fast.
The Following User Says Thank You to KeesStolk For This Useful Post: [ View ]
7th January 2013, 08:44 AM   |  #2433  
Member
Flag Eastbourne
Thanks Meter: 1
 
50 posts
Join Date:Joined: May 2010
More
My S3 died this morning... No nothing! With XXELLA including Bootloader... Only had it since August!

Sent from my GT-N7100 using XDA Premium HD app
7th January 2013, 08:52 AM   |  #2434  
Senior Member
Flag Badalona
Thanks Meter: 550
 
1,643 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by mark3d4death

My S3 died this morning... No nothing! With XXELLA including Bootloader... Only had it since August!

Sent from my GT-N7100 using XDA Premium HD app

Full LLA kernel rom and bootloader right? You got any info extra? First report and might be important!

Enviado desde mi GT-I9300 usando Tapatalk 2
7th January 2013, 08:55 AM   |  #2435  
clin81's Avatar
Senior Member
Thanks Meter: 17
 
117 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by mark3d4death

My S3 died this morning... No nothing! With XXELLA including Bootloader... Only had it since August!

Sent from my GT-N7100 using XDA Premium HD app

Are you sure that you had ELLA bootloader?
7th January 2013, 09:23 AM   |  #2436  
Junior Member
Flag JB
Thanks Meter: 0
 
24 posts
Join Date:Joined: Jun 2011
More
does anyone here monitoring their cpu temp? mine having the so call "early symtoms" of SDS- restarting once hitting 50deg c.
7th January 2013, 09:52 AM   |  #2437  
Member
Thanks Meter: 35
 
98 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by kintol

does anyone here monitoring their cpu temp? mine having the so call "early symtoms" of SDS- restarting once hitting 50deg c.

My SDS has no symptoms. Was on CM10.1 and everything was fast and smooth.
7th January 2013, 09:53 AM   |  #2438  
Senior Member
Flag Badalona
Thanks Meter: 550
 
1,643 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by kintol

does anyone here monitoring their cpu temp? mine having the so call "early symtoms" of SDS- restarting once hitting 50deg c.

Mine hits 60 easily when gaming hard and no reboot or issue at all.

If you have any UV undo it, otherwise you might be screwed...

Enviado desde mi GT-I9300 usando Tapatalk 2
7th January 2013, 10:01 AM   |  #2439  
j0sefuz's Avatar
Senior Member
Thanks Meter: 29
 
347 posts
Join Date:Joined: Nov 2012
More
so, for those people who have VTU00M, like me, are we just gonna wait till our phone dies?
it's like our phones have cancer or aids, just waiting to end it's life.
pffft!
7th January 2013, 10:05 AM   |  #2440  
Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by mark3d4death

My S3 died this morning... No nothing! With XXELLA including Bootloader... Only had it since August!

Sent from my GT-N7100 using XDA Premium HD app

This might be an impotent post. Can you pls give more details how you upgraded you device? Was it an OTA Update?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes